LightBox Error: Bootstrap's JavaScript requires JQuery version 1.9.1 or higher

  • Profile Image
    michaelort
    Asked on October 28, 2020 at 01:20 PM

    source code shows 1.6 but bootstrap requires at least 1.9.1 or higher.



    Screenshot
  • Profile Image
    Gustavo_H
    Answered on October 28, 2020 at 03:41 PM

    Hi, @michaelort. I hope you are having a great day.


    We apologize for the inconvenience it may have caused.

    I did run a test here, and I was able to embed my form as a LightBox.

    1603914030_5f99c92e59874_


    To investigate further, can you please provide us the URL of the website that you are embedding your form?

    Please, also be careful of the orders of your script tags. Boostrap script tag should come after the JQuery script tag.

    We will be waiting for your reply.


    Best regards, 😀✨