Adoption Application not Emailing all Answers

  • Profile Image
    tlumadue
    Asked on September 10, 2013 at 09:26 AM

    When someone completes our Adoption application and submits it to our email address it does not show all the answers in the email.  The questions it is not showing are the behavior questions and the references.  This does not help us becuase we then need to contact the person and reask all the questions they filled out in the form that we did not receive answers for via email.  This just started happening and I was wondering if there is something wrong with the form, your site or if updates were done and broke certain parts of our form.  Please let me know as soon as possible.

     

    Thank you,

    Tim Lumadue Jr.

    tlumadue@gmail.com

  • Profile Image
    KadeJM
    Answered on September 10, 2013 at 09:48 AM

    Hi Tim, I took a look at your form and found the problem. I found that you did not list the questions and the tag in your Email Notification. You need to go through and make sure that you have your Questions that you want to show for each of your fields. Then you also need to make sure that you have a tag for each of those field matching to each of those questions. That's what the Textbox to the Right is for generating inside your Email Notification so that these match since that displays your data. My advice is to either delete your Notification and generate a new one to rebuild this quickly and accurately with all of the questions and associated tags or you can go back through and just doublecheck them adding the ones that you are Missing for the References and Behavior.

  • Profile Image
    KadeJM
    Answered on September 10, 2013 at 09:53 AM

    Pardon, I forgot to also explain that in the screenshot I've shown you above basically what's circled in red is the Form Fields to generate those Tags. And then what's highlighted in Red is an example of the " References Field " which is not listed in your Notification as I did a test on it to check and see if it was listed anywhere in the Notification or not which it was not nor was there a question for the field to match it. The same appears to be for any behavior questions.

  • Profile Image
    tlumadue
    Answered on September 10, 2013 at 09:55 AM

    I will look through it and change per your instructions.  Just think it is wierd that it changed by itself.

  • Profile Image
    tlumadue
    Answered on September 10, 2013 at 10:05 AM

    All good now...thanks :)