Salesforce Integration: Jotform is not exporting data to Leads in Salesforce account

  • Profile Image
    Teachingassistanttraining
    Asked on September 13, 2013 at 08:02 AM

    URGENT

    Hi 

    I have linked jotform to sales force.

    I have spoken to salesforce to ensure API is on and receive security token.

    I have successfully linked jotform to salesforc and then selected for the data capture to be placed into leads within salesforce.

    HOWEVER, the data is not bein transmitted to salesforce. Please can you look into this as salesforce have advised api is on and we have connection but there is no transfer of data from jotform being sent.

    Thanks

    Ross

  • Profile Image
    EliezerN
    Answered on September 13, 2013 at 10:27 AM

    Thanks for contacting us.

    I made a test with one of my forms and I was able to export the data to Salesforce Leads without trouble:

    Have you already tried rebuilding the integration? If not, please give it a try, that could help. Also make sure to map your form fields correctly, so that they can be exported to SF with no problems. For example my form fields are mapped in this way:

    If you still have issues, try by selecting All open Leads from the dropdown menu:

    Please try rebuilding the integration, and if the issue persist, don't hesitate to contact us.

    Thanks

  • Profile Image
    Teachingassistanttraining
    Answered on September 13, 2013 at 10:39 AM
    HI
    When I map fields we do not have a company name field in our sales force drop down menu
    So what should we select instead?
    Sincerely
    Kate
    Teaching Assistant Training
    www.teachingassistanttraining.co.uk
  • Profile Image
    EltonCris
    Answered on September 13, 2013 at 01:45 PM

    @Teachingassistanttraining

    Can you tell us the form so we can check it here?

    Also, make sure you have both fields exist in your form and in salesforce before you could matched them. Kindly review.

    Thanks!