Thank you message doesn't apply fonts/colours

  • Profile Image
    Sinbur
    Asked on June 11, 2010 at 04:48 PM
    When I apply fonts and colours to the thank you message they only appear as they should if I submit a blank form, when the form is completed, the message defaults to verdana.

    I'm using georgia bold 14pt orange.

    Any ideas?
  • Profile Image
    aytekin
    Answered on June 12, 2010 at 02:13 AM
    We are aware of the problems on the HTML editor for the Thank you page. We will soon replace it with a new one. It is in the works. Thanks for your patience.
  • Profile Image
    Sinbur
    Answered on June 13, 2010 at 08:20 AM
    Thanks for your quick response.  When the problem is fixed will I have to re-do my form or will it just start working correctly without me having to change anything? Any idea when it will be fixed?

    Other than this little problem, my form is working great. Thanks.
  • Profile Image
    aytekin
    Answered on June 14, 2010 at 06:17 AM
    We have actually fixed the Thank You page HTML editor on Saturday. Please try it now. Open the Thank You page code and try to change it as you wish. It should work well now.
  • Profile Image
    Sinbur
    Answered on June 14, 2010 at 07:30 AM
    Yeah, it's still not working.  The code is there and it works when the form is sent blank but doesn't work when the form is filled in.  It's still reverting to black verdana, it is maintaining the correct point size however.

    Here's my page: http://www.rukaruka.co.uk/Ruka-Ruka_-_Print_Studio_-_Original_Custom_Made_Prints/Contact.html
  • Profile Image
    aytekin
    Answered on June 14, 2010 at 07:49 AM
    You have two versions of the Thank You page. One is on the "Conditions". You must update both when you make changes.

  • Profile Image
    Sinbur
    Answered on June 14, 2010 at 08:26 AM
    Thanks - I'm an idiot!