The submit button is hidden in my form but does display in IE

  • Profile Image
    Bettina Riopelle
    Asked on September 26, 2013 at 06:27 AM

    Dear Jotform Team

     

    I have created a jotform for my website for participants to register themselves for lessons. The submit button form only seems to show up at the bottom of the registration form, if the people use Internet Explorer as their internet browser. As soon as they have a different internet browser, the submit button is missing and they cannot complete the form.

    Is there any way around this or must everyone simply use Internet Explorer? 

     

    Thank you.

     

    Kind regards,

    Bettina

  • Profile Image
    ashwin_d
    Answered on September 26, 2013 at 07:43 AM

    Hello Bettina,

    I'm sorry for the trouble caused to you.

    Your problem can be solved by increasing the height of your page DIV tag - widget1 (com-apple-iweb-widget-HTMLRegion).

    It's currently "height: 1822px;" and you should change it to "height: 100%;".

    Do get back to us of the issue persists.

    Thank you!

  • Profile Image
    Bettina Riopelle
    Answered on September 26, 2013 at 02:28 PM
    Dear Ashwin

    Thanks for your response. Unfortunately, I cannot find exactly where to make this change. We went onto iweb and onto the widget button, but we cannot see anything which shows height: 1822px, nor anything that can be changed to 100%. Am I in the right application or do I need to change something on jotform?

    Thank you for your patience.
    Bettina

    Von: JotForm Support Forum [mailto:jotform@jotmails.com]
    Gesendet: Donnerstag, 26. September 2013 13:44
    An: bjriopelle@bluewin.ch
    Betreff: Re: The submit button is hidden in my form but does display in IE

    A new response has been received:
    JotForm
    Answered by ashwin_d
    Hello Bettina,
    I'm sorry for the trouble caused to you.
    Your problem can be solved by increasing the height of your page DIV tag - widget1 (com-apple-iweb-widget-HTMLRegion).
    It's currently "height: 1822px;" and you should change it to "height: 100%;".

    Do get back to us of the issue persists.
    Thank you!
    View this thread on JotForm Support Forum Unsubscribe
  • Profile Image
    Cesar
    Answered on September 26, 2013 at 08:21 PM

    Hello, kindly reply with the code you embedded to your iweb site. This way we can help you better. Thank you.