How to Change Form Warnings

  • Profile Image
    angoliroda
    Asked on September 27, 2013 at 05:23 AM

    Hi,

    I translated the form warning into Hungarian for my form (http://form.jotform.co/form/32622402299856). Feel free to offer it publicly to anyone.

    I am only asking you to make sure they are readable. All throughout the form the accented, Hungarian characters show up beautifully but for the form warnings.

    Can you fix this please?
    Thx a lot!

  • Profile Image
    guilledutra
    Answered on September 27, 2013 at 09:02 AM

    Hi,

    I can see the accented form warnings  of your form without problems:

    Good Job!

    Thanks!

  • Profile Image
    angoliroda
    Answered on September 27, 2013 at 12:44 PM

    Hi,

    Thx for looking into this.

    I should have been more specific.

    I need you to look at the warning appearing when you press the submit button. It should say: Please wait (and the Hungarian equivalent) but it doesm't show up right.

    Can you do something about it?

    Thx a lot for your great support!

  • Profile Image
    jeanettebmz
    Answered on September 27, 2013 at 06:03 PM

    First of all, thank you for your words.  To change "Please Wait" onto Hungarian, please follow these steps

    1. On edit mode of form, click "Setup & Embed" and then "Preferences"

    2. Go to the "Advanced Settings" tab and click "Edit Form Warnings"
    Edit form warnings button
    Click on the scroll bar and look for the message "Please Wait" , click on it and edit it to your language
    If you have more doubts on regards to this, let us know.
    Otherwise open a new thread for any further problem
  • Profile Image
    angoliroda
    Answered on September 27, 2013 at 06:33 PM

    Hi,

    Thx for helping me with this.

    Your suggested method is exactly what I have followed when I translated all of the warning messages into Hungarian (even the ones I knew wouldn't appear in my form), including the Please wait... message.

    And since all the form is handling UTF-8 coding perfectly, I was surprised to see the strange strings of characters appear on the face of the Submit button when I pushed it making a test submission.

    Anyway, it's a minor issue, if you can do something about it I will be more than happy, if not never mind, I can live with it.

    All in all, this is a great service you are doing here and I do appreciate your kind support.

    Have a great day!

    PS: These are not nice words, these are true words... :)

  • Profile Image
    EltonCris
    Answered on September 27, 2013 at 08:33 PM

    Hi,

    This is what I see on your form, it seems like it was converted to its ascii chars.

    However, when I do the same on my form. It shows just fine.

    I've cleared your form cache here, I think this would fixed it. Let us know if it does not.

    Thanks for your great feedback. Cheers!