What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Long Delay accepting a File Upload

    Asked by RickGregory on September 28, 2013 at 02:50 PM

    Why does it take so long...several minuets - to upload a 3k file where the Max Siz - 1mg.

    I've been waiting fr the file to upload for 5 minutes

    delay
  • Profile Image
    JotForm Support

    Answered by Tasha on September 28, 2013 at 03:40 PM

    Hi,

    Can you let us know where you are trying to upload the file and the browser that you are using so that we can try to reproduce the issue you are having? 

    Thanks!

  • Profile Image

    Answered by RickGregory on September 28, 2013 at 03:49 PM
    It happens both in the Webapp as well as on our test URL: http://creativewirewear.com/Test/contents/en-us/contactus.html

    I have no problems with any of the form submissions other than with file upload.
    If the Testimonial is submitted without a file – it’s fine.
    With a file – will not upload

  • Profile Image

    Answered by RickGregory on September 28, 2013 at 03:49 PM

    Just incase you receive a blank reply:

     

    It happens both in the Webapp as well as on our test URL: http://creativewirewear.com/Test/contents/en-us/contactus.html

    I have no problems with any of the form submissions other than with file upload.

    If the Testimonial is submitted without a file – it’s fine.

    With a file – will not upload

  • Profile Image

    Answered by Cesar on September 28, 2013 at 04:35 PM

    Hello, 

    I've gone ahead and sent a Test Submission to your Contact Us Form. Checking on your subissions I do see it was received even after adding a file to upload and there was no delay. Kindly test your submission at this time. If it continues, kindly clear you browser's cache and log back in, or try a different workstation if possible, that way we can isolate the problem better. 

    Do let us know if the issue perists. Thank you.

    My test upload on your form:

    https://cms.jotform.com/uploads/image_upload/image_upload/global/18588_testuploadrick.png

  • Profile Image

    Answered by RickGregory on September 28, 2013 at 05:11 PM
    Okay
    I cleared out the cache by following the instructions provided for my IEv9 10
    I logged back on and still the problem repeats.
    I tried it on my laptop with success!

    So, its isolated to the desktop. I’m going to run CCleaner to see of that resolves the issue. But in all reality, we will never send files to ourselves. Knowing that it works from the laptop (i.e. another system) is proof that it’s working.
    As a double check, I’ll ask a family member to try it out.

    Thanks.

  • Profile Image
    JotForm Support

    Answered by Tasha on September 28, 2013 at 05:56 PM

    Thanks for letting us know that it worked on your laptop. Please let us know if you are seeing the issue on any of the other computers that you are testing on.

  • Profile Image

    Answered by RickGregory on October 05, 2013 at 08:41 PM

    I find that after rebooting I still have the problem.  I noticed that there is no problem when NOT using the upload file functionality.    I have also noted that there is NO problem using IE8 with file upload - my desktop that is having the problem is using IE10 - could this be an issue? 

     

    I have no problems using Firefox on any system using current release version.

  • Profile Image
    JotForm Support

    Answered by EltonCris on October 05, 2013 at 09:07 PM

    @RickGregory 

    It could be because of the validate image option. I've discussed it here: http://www.jotform.com/answers/275984

    Kindly check. Thank you!

  • Profile Image

    Answered by RickGregory on October 05, 2013 at 09:20 PM
    Yes, I just got a reply suggesting to disable the validation.
    I didn’t know I enabled it…I’ll give it a try