Not able to access jotform.com in chrome.

  • Profile Image
    stcdesigns
    Asked on September 30, 2013 at 01:08 PM

    Hi Guys,

     

    Been using your site for a number of years now, very good too !! but for some reason now I cannot open jotform.com in my chrome browser... Works fine in IE 10... but not Chrome, it used to but not anymore..

     

    Any ideas?

     

    Thanks againstcdesigns.com

  • Profile Image
    ashwin_d
    Answered on September 30, 2013 at 01:28 PM

    Hello stcdesigns,

    I'm sorry for the trouble caused to you.

    I am not able to replicate the issue in chrome. I am using chrome browser for all JotForm work.

    Most likely it could be a browser related issue. Have you tried clearing your browser cache already? If not then please clear your browser cache and I am sure that should solve your problem.

    Here is a guide which should help you clear browser cache:  http://www.wikihow.com/Clear-Your-Browser's-Cache

    Do let us know if the issue persists.

    Thank you!

  • Profile Image
    stcdesigns
    Answered on September 30, 2013 at 02:12 PM
    New response receivedOk thanks for your help
    Steve
  • Profile Image
    ashwin_d
    Answered on September 30, 2013 at 02:25 PM

    Hello Steve,

    I'm very pleased that I was able to help you.

    Are you now able to access jotform.com in chrome?

    Thank you!

  • Profile Image
    stcdesigns
    Answered on September 30, 2013 at 06:18 PM
    New response receivedHi, unfortunately not...
    your home page part loads, then just stays there with the pointer hour glass, if I click on login, still nothing...Very Strange... I have cleared the cache (but I had already tried this anyway !!)
    Here is my screen shot as we speak .. Thanks anyway. Steve

  • Profile Image
    guilledutra
    Answered on September 30, 2013 at 07:45 PM

    Hi, 

    I cannot see your screenshoot, could you send us by email to support@jotform.com, please mention this forum thread inside the body or at the  email subject.

    http://www.jotform.com/answers/273718

    Did you installed any chrome addon recently that maybe is causing this issue?

    Thanks

  • Profile Image
    Norman144
    Answered on January 30, 2014 at 08:27 PM

    im on chrome and some fo the buttons dont do anything, like create form, login works sometimes... cant do much in Chrome. Its like Javascript is having issues

  • Profile Image
    Jeanette
    Answered on January 30, 2014 at 10:16 PM

    @Norman144

    Can you please open your own thread and explain in details the problem