My tables are not showing data

  • Profile Image
    IainShaw
    Asked on December 08, 2020 at 12:30 PM

    I use Jotform to collect bookings for sports training, and have been using it for months now without issue. I have a form which is currently live, but when I click on 'submissions' in my list of forms it shows me no data in the table, eventhough I know data has been entered as each entry is also emailed to me.

    The attached screen shot is what I am seeing with my data. If I go back over old forms which were displaying correctly yesterday they also appear not to show any data.

    Any ideas on this ?



    Screenshot
  • Profile Image
    Kiran
    Answered on December 08, 2020 at 02:47 PM

    We are sorry for the inconvenience this may have caused. We are experiencing an issue with EU region server and our backend team is already working on it to fix the issue. As soon as we have any news in this regard, we'll let you know here.

    We appreciate your patience and understanding.

  • Profile Image
    Kevin_G
    Answered on December 08, 2020 at 04:29 PM

    The issue has been fixed by our back-end team now.

    Apologies for the inconveniences caused.

  • Profile Image
    IainShaw
    Answered on December 08, 2020 at 04:37 PM

    I can see the problem has been fixed - thank you very much.

    However I have large chunks of data missing from today - will this be retrieved, or is that lost ?


    1607463451_5fcff21b0e45c_missing data.JP

  • Profile Image
    Bojan_J
    Answered on December 09, 2020 at 02:19 AM

    Greetings.

    To properly address the issue, we have moved the problem to a new ticket. We are working on a reply, and you will receive it soon on the following link:
    https://www.jotform.com/answers/2755022

    If you have any additional questions, please post them on the provided ticket.

    Thank you for your cooperation.