Notification/Autoresponder: Unable to receive emails

  • Profile Image
    Qdihvac
    Asked on December 16, 2020 at 10:34 AM
    This form is an approval workflow. But I noticed that when I am sending tests, I am not receiving the Notification email called Submitter's Final Approval. The condition works sometimes but not all the time. Do you know why this is happening?
  • Profile Image
    Qdihvac
    Answered on December 16, 2020 at 11:16 AM

    Hi There is only my original question in this thread?

    Thanks :)

  • Profile Image
    Roneet
    Answered on December 16, 2020 at 11:28 AM

    May we know how to test your form's workflow?

    Should we submit just the first page to start the workflow?

    I was randomly testing your form by filling the order status and the email and noticed that it triggered the email "Submitter's Final Approval"

    1608136050_5fda35721f013_

    Looking forward to your response.

    Thanks.

  • Profile Image
    Qdihvac
    Answered on December 16, 2020 at 11:34 AM

    Yes, fill out the Truck Inventory (1st Page) that starts the workflow, then hit submit, that will send a notification email "TI ORIGINAL SUBMISSION", when the receiver of that email edits the submission and fills out page 2 (WAREHOUSE RECEIVE), it should them send the notification email "SUBMITTER"S FINAL APPROVAL", but it never sends. I have a condition for it, but it doesn't seem to work.

  • Profile Image
    Jessica
    Answered on December 16, 2020 at 12:55 PM

    Hi Qdihvac, thank you for providing us with explanations.

    I looked into your email log and there are failed emails.

    1608141088_5fda49206fe01_

    Please kindly allows me to escalate this issue to our back-end team. We will notify you as soon as we have updates.