Form submission to google drive (as PDF) with user uploads display as links only. How to get them to dusplay as images?

  • Profile Image
    Adam
    Asked on October 09, 2013 at 08:05 PM

    Yesterday i created this form: http://form.jotform.co/form/32679208063861 to use during scoping visits for one of our clients. my first submission yesterday displayed the images in the pdfsaved in drive. But from there it stopped. The next 5 now display the upload fiield as a link. 

    It is weird that it was doing it then not. I made a few changes to some of the questions, deleted a signature panel and deleted the conditional formatting, but no changes to the settings. 

     

    Is there a way to have these images displayed in the google drive PDFsubmission instead of a link?

     

    Thanks guys. Attached is the first one from yesterday with the images in it. 

  • Profile Image
    jonathan
    Answered on October 09, 2013 at 09:25 PM

    Hi,

    I was able to reproduce the bug on the PDF report file on the Google Drive integration.

    The upload images file were suppose to be rendered also on the PDF file along with the URL link of the file.

    Before:

     

    Today:

     

    Let me forward this issue to our higher team support so that it can be investigated as soon as possible.

    The most I can suggest as alternative is using Dropbox integration -- since it has a similar PDF report file when you upload file on the form using the upload tool.

    You will be notified via this thread and in your email once we have updates available.

    Thanks.

  • Profile Image
    liyam
    Answered on October 27, 2013 at 01:37 AM

    Hello Adam.  I've made a fix that should resolve this problem.

    If this issue persists, please do let us know.

    Thanks.

  • Profile Image
    RogerYelvington01
    Answered on January 04, 2014 at 11:54 AM

    I am having the same issue - should I start another thread?

    http://forms.atfgyms.com/form/40015488515149

     

    Thank you!

  • Profile Image
    TitusN
    Answered on January 04, 2014 at 04:38 PM

    @RogerYelvington01 

    It would help if you did start a new thread, that way, we can track the issue to fit your specific support needs. 

    However, please recheck whether the issue still persists by doing a test submission, and reply using a new thread for us to assist you further. 

    Thanks.