I have a form and after participants enter info does not go to next section to complete

  • Profile Image
    Barbara Kamya
    Asked on October 15, 2013 at 12:42 PM
  • Profile Image
    jedcadorna
    Answered on October 15, 2013 at 01:39 PM

    Good day,

    Thank you for contacting us. We are sorry to hear that, No worries we will help you identify the problem. Upon checking on your forms it seems to be working fine on my end, I made a short test video please check this http://screencast.com/t/5YjLMZN2H. Please try clearing your browser's cache and if issue still persist try to use a different web browser and I have also cleared your form cache. You may try to use your form again. 

     

    Let us know if you are still having issues.

    Thanks,

  • Profile Image
    bkamya
    Answered on October 15, 2013 at 03:10 PM
    I have not cleaned cache yet but there i
    A logic problem. I used to be a programmer
    And I know a logic problem when I see one.
    Let's be honest. I will get back to you.
    Barbara Kamya
    Sent from my iPhone
  • Profile Image
    guilledutra
    Answered on October 15, 2013 at 03:43 PM

    Hi,

    After trying your form, I was redirected to the next page if selected yes to "Enter a #nd participant", could you be more specific about your issue, are you showing this form embeded in a web page or just the stand alone version?

    Thanks

  • Profile Image
    bkamya
    Answered on October 15, 2013 at 03:49 PM
    this is an embedded form but used as an external file therefore it goes to
    your website, After entering the initial person. It asked if you have any
    additional people. I answered " no " yet it went to participant 3 ignoring
    my answer. There is a logic problem with this template.
    On Tue, Oct 15, 2013 at 3:43 PM, JotForm Support Forum
  • Profile Image
    guilledutra
    Answered on October 15, 2013 at 04:28 PM

    Hi,

    A missing page break corresponding to the Page 7 (last page) is causing the conditions not  working properly. Please add a new Page Break between the Family/Guest #5 and the payment page, conditions will work ok properly after making this change.

    Check this fixed cloned version of the form http://form.jotformpro.com/form/32875859436976

    Feel free to clone it to your own use:

    https://www.jotform.com/help/42-How-to-clone-an-existing-form-from-a-URL

    hope it helps

    please let us know if you need further assistance

    Thanks