I can not get my form to link with google spreadsheet.

  • Profile Image
    sstoltz
    Asked on October 18, 2013 at 05:44 PM
    I've tried all the tricks in the forum - clearing the cache, etc. without success.  message I recieve is listed below - notice the = error.Integration Ready!

    Your spreadsheet will now automatically receive all submissions to your form.

    Your spreadsheet can be found here:

    https://docs.google.com/spreadsheet/ccc?key=error
  • Profile Image
    Welvin
    Answered on October 18, 2013 at 06:10 PM

    You've reached the spreadsheet maximum column limits that's why integration can't provide you a working link.

    Google spreadsheet maximum column limit is 256 per sheet. Looking at your form, you have a matrix element which has 13 rows with 12 columns. If we calculate that, that's equivalent to 156 columns or more. Note that matrix element creates a separate column for each cell that's why I multiplied 13 by 12. You may try our reports feature instead like Grid Listing and HTML Table Listing.

    Here are the guides:

    Grid Listing

    Create an HTML Table Listing Report

    Thanks!

  • Profile Image
    sstoltz
    Answered on October 19, 2013 at 04:28 PM

    It appears that the Grid concept cuts off as well.  Can you look at my grid and see if I set it up incorrectly?  Thanks.

     

    http://www.jotform.com/grid/32907257736058

  • Profile Image
    Welvin
    Answered on October 19, 2013 at 05:00 PM

    I've check the report and you did it right. Nothing is wrong. All works fine. You can submit a test submission without leaving all your form field empty so you can see the whole output.

    Thanks

  • Profile Image
    sstoltz
    Answered on October 20, 2013 at 07:41 PM

    The grid cuts off at machine #2 arm 3.  I put data into all 5 machines but the data after machine #2 isn't showing.  Why is that?

  • Profile Image
    Cesar
    Answered on October 20, 2013 at 08:15 PM

    Hello, 

    I've gone ahead and tested the report, It did replicate the error on my submission. Kindly create a new report to test if the issue persists. Thank you.

  • Profile Image
    sstoltz
    Answered on October 21, 2013 at 07:29 AM

    I deleted the old grid report and created a new one.  The new grid report cuts off at machine #2 arm 3 as well.

     

    http://www.jotform.com/grid/32933605792056

     

    Any suggestions?

  • Profile Image
    Welvin
    Answered on October 21, 2013 at 10:19 AM

    Hi,

    We'll try to check this for you and we'll also ask our developers about the possible limits causing this issue from happening. BUT, I would like to request to please post this on a separate thread. You can start from here: http://www.jotform.com/answers/answer.php?. This is a new issue and not relevant to the google spreadsheet report, the team can easily check and identify the report if we have this into a separate thread. 

    Thanks