What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    How Do I Turn Off Secure Forms

    Asked by jpc_1937 on October 19, 2013 at 09:31 PM
  • Profile Image

    Answered by Cesar on October 19, 2013 at 10:19 PM

    Hello, to turn off Secure Forms, do make sure that the URL you are using does not start with

    https://secure.jotform.com/EXAMPLEFORMID 

    instead it should be displayed as

    http://form.jotform.com/EXAMPLEFORMID

     

    For example:

    Unsecured Example Form:

    http://form.jotform.co/form/32918565958876

    Secured Example Form:

    https://secure.jotform.co/form/32918565958876

     

    Do let us know if you need further support. Thank you.

  • Profile Image

    Answered by digi3dworks on April 06, 2014 at 01:15 PM

    This is not working for me... 

    The SSL counter is still going up.... 

    Link: http://www.jotform.us/digi3dworks/GIS_RX

  • Profile Image
    JotForm Support

    Answered by BDAVID on April 06, 2014 at 01:38 PM

    Hi, .your source code indicates that the form resources load over https:

    Please try generating another custom URL, I think this happens because the form builder is loaded on a secure link - https://www.jotform.us/login.This time. log in using http://www.jotform.us/login

    Make sure not to check the secure form checkbox:

    Let us know if this helps you, we will be glad to assist you.

     

  • Profile Image

    Answered by digi3dworks on April 06, 2014 at 02:45 PM

    Many thanks... The logging out and back in... that seems to have worked.... 

    I do not have the check box checked....