Cannot save when using Edit Form

  • Profile Image
    hfscyo
    Asked on October 21, 2013 at 08:55 AM

    When I try to edit a form that has been submitted (to correct something), I cannot save it. How do you save the changes?

    The submit button I have at the bottom of the form is grayed out and there is no way to save.  I tried in both IE 11 and Chrome.

    Screenshot
  • Profile Image
    guilledutra
    Answered on October 21, 2013 at 09:58 AM

    Hi,

    I can see what you are referring, I'm able to replicate this issue using a cloned version of your form too. 

    I'm going to escalate this issue to our second level support team. As soon as we get news about it we will let you know.

    Thanks

  • Profile Image
    alp_deniz
    Answered on October 22, 2013 at 04:54 AM

    The problem should be resolved by now. Please let us know if problem still exists.

    Thank you very much for reporting this issue

  • Profile Image
    hfscyo
    Answered on October 22, 2013 at 10:54 AM

    It is still not working correctly.

    Now it will allow me to click the submit button, but then it gives me an error about an incomplete value for a required field, but the field is specified.

  • Profile Image
    alp_deniz
    Answered on October 24, 2013 at 05:40 AM

    Your feedback is really appreciated, an important bug is cleaned off. 

    Thank you

    Kind regards