What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The plugin doesn't seem to work in my wordpress 3.

    Asked by mvanmartijn on November 01, 2013 at 12:35 PM

    The plugin doesn't seem to work in my wordpress 3.7.1 version. I can see the button, but clicking doe nothing



    This is a re-post of a comment on Embed Form Plugin for Wordpress

    Wordpress Plugin wordpress integration Wordpress 3.7.1
  • Profile Image
    JotForm Support

    Answered by ardy0689 on November 01, 2013 at 01:11 PM

    Hello, I have setup a fresh Wordpress 3.7.1 on my local server and tried our Embed Form Plugin but I could not replicate the issue you mentioned.

    After installing the plugin, I immediately activated it and test it on the WP Post Editor

    Please see the image below:

     

    As you can see, it immediately shows up the Form Selector. I used Chrome browser on this. It could be that it is a browser related issue. Please try using a different browser.

    Note: Be sure that before you click the Jotform button, please make sure that you are already logged in on Jotform on another browser tab. This could be also the cause of not working.

    Please let us know if this issue persists so that we can further investigate. Thank you

  • Profile Image

    Answered by mvanmartijn on November 01, 2013 at 04:07 PM
    Hi,
    I've tried Chrome now, so that was it. Firefox 25 has problems with it
    Martijn
    Op 1 nov. 2013, om 18:11 heeft JotForm Support Forum het volgende geschreven:
  • Profile Image
    JotForm Support

    Answered by ardy0689 on November 01, 2013 at 04:21 PM

    Yeah I noticed that the latest version of Firefox is kind of sluggish and has severe caching issues lately. Anyway, it is good to know that you made it work on your end too. Feel free to post your future concerns or issues you might have in the future. Thank you

  • Profile Image

    Answered by paperdetective on November 15, 2013 at 10:56 AM

    I have the same problem. Jotform shows a button in the editor but it does not work when using the latest Firefox. The Form Selector does not pop up. And I am logged in on Jotform in another tab. I'm not going start to use Chrome suddenly to make it work.

     

    The I tested with a different plugin. MaxButtons which has a similar pop up list coming from a button in teh editor and had no problems with it. So the issue is related to the Jotform plugin, not the browser.

  • Profile Image

    Answered by EliezerN on November 15, 2013 at 12:52 PM

    @paperdetective

    We recommend our users to use Chrome browser to use our product as this is the browser we utilize to make and test our improvements. So, please try using Chrome browser as my colleague suggested and if the issue persists we recommend you to open your own thread so that you can provide the details about the issue you are experiencing and will get back to you as soon as possible.

    Thanks