What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Fields on Submission are Empty

    Asked by TraceyB on November 01, 2013 at 08:03 PM

    On my form there are three questions and they ask how many individuals are staying each night.

    the first of these three questions is" # staying on Wed night".  It is setup exactly as the next two questions.  It does not matter how many times I delete this question or re enter it or duplicate the next two question....this question will not retain the data when the form is submitted.

     

    I have checked the properties and the only difference in this question and the other two in under the Field Details.  the Wed night question does not have a number included in the Name field (that number matching the ID #) and the other two questions do.

    Please help me...the form is of no value if the data received is not retained.

    Thanks!

     

    Page URL:
    http://e7apps.com/speedweb/site/index.php?site=BrownThanks&amp;p=page.<br/>php&amp;custom=2013_RESPONSE_FORM.php

    checked name next thanks
  • Profile Image

    Answered by Cesar on November 01, 2013 at 09:25 PM

    Hello, 

    I have tested the form by performing a submission filling out every field. As on my example image below, the fields in question have been submitted properly. Mind you, I have perform the submission directly on the form: http://support.jotform.com/form/32967005505958

    I suggest to kindly re-embed the form using the iFrame Method and retest submitting the form.

    https://cms.jotform.com/uploads/image_upload/image_upload/global/20310_testsubmissions.png

     

    Do let us know if the issue persists after re-embedding the form to your site. Thank you.

     

    Related Articles:

    Getting-the-Form-iFrame-Code