What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    What is wrong with your integration??

    Asked by debmccullough on November 03, 2013 at 11:07 AM

    Ive been trying to integrate my form since November 3rd. Regardless of the browser I am using the integration link is blank. 

     

    I need to get this form set up immediately but this malfunction is causing a serious delay. 

     

    Please help.

     

    form set integrate delay
  • Profile Image
    JotForm Support

    Answered by paulsimpson on November 03, 2013 at 12:08 PM

    Hi,

    Are you trying to set up an integration on your form using the integrations wizard on the form builder?

    We recently released a new version of our integrations wizard. Can you tell me what you are seeing when you click on the integrations link? Does the integrations wizard open with the tabs?

    Thank you

    Paul

  • Profile Image

    Answered by debmccullough on November 03, 2013 at 08:35 PM

    Hello Paul,

    The integration wizard does open with the tabs, but the screan is blank. All tab screans are blank. 

    Since I can't attach a file I am not able to provide you with a screan shot. Do you have an email address I can use?

  • Profile Image

    Answered by jeanettebmz on November 03, 2013 at 09:45 PM

    I was unable to reproduce the issue. I tested the wizard using a free account. Can you please clear your browser's cache?

  • Profile Image

    Answered by debmccullough on November 04, 2013 at 10:28 AM

    I have cleared my browser's cache and tried using different browsers. Can this issue be account specific or template specific?

    Instead of us going back and forth and waisting time, can I email you a screen capture of the what I am seeing? I even tried this on different computer with the same issue. 

  • Profile Image
    JotForm Support

    Answered by guilledutra on November 04, 2013 at 10:53 AM

    Hi,

    please check this guide about adding pictures to the forum posts

    Uploading Pictures to the forum

    Thanks

  • Profile Image

    Answered by debmccullough on November 04, 2013 at 11:39 AM

    I just submitted a screan shot. Please advise how I can have this fixed. Problem has been going on for several days now. 

  • Profile Image

    Answered by koconnor on November 04, 2013 at 11:42 AM

    Hi,


    Integrations Wizard turns a blank screen. I can navigate with the top nav bar eg email, CRM etc but nothing loads inside it.

  • Profile Image

    Answered by EliezerN on November 04, 2013 at 12:06 PM

    @koconnor

    I already answer to your question in your own thread at this link: http://www.jotform.com/answers/287093-Integration-Wizard-blank?entrymessage=10732640770

    Please use that link to make your future questions and comments related to this issue. We will give follow up there.

    Thanks

  • Profile Image

    Answered by EliezerN on November 04, 2013 at 12:19 PM

    @debmccullough

    Unfortunately, we are not able to see your image of the result you are getting. Kindly follow each steps of the guide Uploading Pictures to the forum. Or just share with us the links of the images.

    I tested the integration wizard from within your account and I had no issues to view the wizard: 

    So, could you please try clearing your forms caches from your account? To do it please follow the next steps: 

    1. Click on the icon that seems a person.

    2. Click on Account.

    3. Choose Settings tab from the left side menu.

    4. Click on Clear Caches button.

    Please let us know if the issue still persists.

    Thanks

  • Profile Image
    JotForm Support

    Answered by paulsimpson on November 04, 2013 at 02:32 PM

    Hi,

    I also cannot replicate the error of the blank wizard you are seeing.

    However, I have just made some adjustment to the wizard. Can you let me know if these changes have helped you with your problem.

    Thank you

    Paul

  • Profile Image

    Answered by koconnor on November 04, 2013 at 02:40 PM
    Still not showing http://is.gd/cdvZ6n
    Im on Firefox. Cleared history too.
    Cheers
  • Profile Image

    Answered by koconnor on November 04, 2013 at 02:45 PM
    I just tried it now on IE and it works fine :/
  • Profile Image

    Answered by debmccullough on November 04, 2013 at 03:06 PM

    I cleared my history as per instructions above. Still now workind on Chrome, EI, and Firefox. 

    Do I need delete my form and start over again? I understand that your team cannot reproduce this error however, I still cannot integrate on my end. 

  • Profile Image
    JotForm Support

    Answered by paulsimpson on November 04, 2013 at 03:08 PM

    Hi Deb, 

    Can you try opening an incognito window in chrome and letting me know if that makes any difference to how the integrations wizard works for you.

    Thanks

    Paul

  • Profile Image

    Answered by debmccullough on November 04, 2013 at 03:26 PM

    Hi Paul, no luck there either. Would you like to try TeamViewer? That way you can see exactly what I am seeng?

  • Profile Image
    JotForm Support

    Answered by paulsimpson on November 04, 2013 at 03:36 PM

    Hi Deb,

    Im not going to be at my main computer for another 30 mins - 1 hour. But we can try then if you are still experiencing problems.

    Can you open the developer tools on chrome. View -> Developer -> Developer tools. Then click on the console tab of the developer tools.

    Once you have done this. Please try and open the integrations wizard and if possible send us a screenshot of what is shown in the developer console after the integrations wizard has loaded.

    Thank you

    Paul

  • Profile Image

    Answered by debmccullough on November 04, 2013 at 04:29 PM

    Hi Paul,

    I'm sorry but I don't know where the developer tools are.

  • Profile Image
    JotForm Support

    Answered by EltonCris on November 04, 2013 at 05:24 PM

    @debmccullough 

    Here are 3 easy ways to get into the console tab.

    1. You can press, F12 key in your keyboard while on your Chrome Browser. This will bring up the developers tool, click the "Console" tab afterwards.

    2. Ctrl+Shift+I will also bring up the developers tool.

    3. Another method is, you can right click anywhere on the Jotform page (except on the form area), on the browser context menu select "Inspect Element", it would display the developers tool. Click "Console" tab after that. Check below for the visual guide:

    While on the console tab, please open the Integration Wizard and provide us a screenshot whatever shown in the console tab.

    Thanks for your cooperation!

  • Profile Image

    Answered by debmccullough on November 04, 2013 at 06:56 PM

    Just sent screen capture with console open.

     

     

  • Profile Image
    JotForm Support

    Answered by paulsimpson on November 04, 2013 at 08:19 PM

    Thanks Deb,

    I have made some changes now which should fix the problem. Please let me know if it is successful.

    Paul

  • Profile Image

    Answered by debmccullough on November 04, 2013 at 08:59 PM

    Fixed! Thank You Paul and everyone else!

  • Profile Image
    JotForm Support

    Answered by ashwin_d on November 04, 2013 at 09:42 PM

    Hello debmccullough,

    On behalf of my colleagues, you are welcome. 

    Do get back to us if you have any questions.

    Thank you!