The "Galleria" app is not logging me in, hence I cannot select any form

  • Profile Image
    Asked on November 04, 2013 at 07:29 AM



    I've been trying to make a slideshow with Galleria (if this is designed to be used like this) but I am not able to move forward... When arriving on the it indicates:


    1. Step 1: get login (but it seems I am connected already as my name appears on top right)

    2: select form: I use a form I have created (nothing to do with my wish to use galleria) and it tells me "You do not have any uploaded files"


    I then try to see where I could upload files but couldn't find a way...

  • Profile Image
    Answered on December 09, 2013 at 06:55 AM


    Were you able to get the issue resolved?

  • Profile Image
    Answered on January 08, 2014 at 06:49 PM

    i am having the same issue. 

    I can view the images in the gallery but I cannot access any code to embed this gallery into my website.

    Is the function of the Galleria app simply "Our Galleria app was created with the porpuse to see your form uploaded images in "a cool way" as it says. It is intended to give you a nice view of your already uploaded pictures and for the those that will be uploaded in the future. "

    and that is it? i was under the impression that the Galleria App could be embedded within a website so that everyone could see your form uploaded images in "a cool way"

  • Profile Image
    Answered on January 08, 2014 at 09:20 PM


    Kindly create a new thread with your post as there may be a need to discuss this further and we are processing on one issue per thread basis, to avoid confusions on what has been originally discussed. Thank you.

  • Profile Image
    Answered on February 14, 2014 at 03:08 AM



    Sorry for not coming back to you earlier... I was willing to use the "Galleria" to show pictures on my website that could be only updated by me. I know this was not the intented purpose but it would have helped me in the design (this is just FYI).


    I gave it a try again yesterday but I have not been able to go to step 2. I managed to connect, I then give permission to Galleria to access my forms and then nothing when I click on "select your form". I tried with several brownser Etc. nothing.





  • Profile Image
    Answered on February 14, 2014 at 09:04 AM

    Hello Joris,

    Thank you for the feedback.

    I have notified our developers to take a closer look at this issue.

    Thank you for your patience, we will update this thread as soon as it is deliberated.

  • Profile Image
    Answered on March 20, 2014 at 10:38 AM



    Have you been able to find the root cause? I am still facing the issue, i.e. 1st step OK but cannot select a form (step 2)...



  • Profile Image
    Answered on April 25, 2014 at 04:38 AM

    Hey @Villalumiabali,

    Problem has been solved,

    Kindest Regards,

    - Ertugrul.

  • Profile Image
    Answered on March 30, 2017 at 01:42 PM

    Im having the same problem not not being able to login- help?
  • Profile Image
    Answered on March 30, 2017 at 03:23 PM


    Your question is moved to a separate thread and shall be addressed there shortly. Please follow the link below:

    Thank you!