Login issues: Logginig in with wrong credentials does not show any error and redirects users to MyForms page

  • Profile Image
    helen  
    Asked on February 03, 2021 at 08:09 PM

    Hi there,

    I just logged in to my account and found all my forms disappeared. Help please. thanks.

  • Profile Image
    Kenneth_C
    Answered on February 03, 2021 at 11:55 PM

    Thank you for reaching support,

    Upon checking the account username hinxen it seems to be active:

    1612414398_601b7dbe7ada2_f1.png

    I was able to access all of your forms as well.

    Can you share with us a screenshot of what you are seeing when you log in?

    Here is how: https://www.jotform.com/help/438-how-to-post-screenshots-to-our-support-forum.

    Also, you may also try to log in using the email address associated with the account hinxen@hotmail.com.

    Awaiting your response.

    Best.

  • Profile Image
    hinxen
    Answered on February 04, 2021 at 12:33 AM
    Please note it still shows login on top right corner even I have signed in
    Best regards,
    Helen
    ...
  • Profile Image
    hinxen
    Answered on February 04, 2021 at 12:33 AM
    [cid:AA838267-7004-486D-AF5D-48130F29C196-L0-001]
    I tried again just mow at a different device. The above is same as what I had before.
    Best regards,
    Helen
    ...
  • Profile Image
    hinxen
    Answered on February 04, 2021 at 12:44 AM
    Not sure if my previous reply reached you thus this one. I have tried again on my computer at work still same.
    here is the image
    Best regards,
    Helen
    ________________________________
    ...
  • Profile Image
    Kenneth_C
    Answered on February 04, 2021 at 01:52 AM

    Hi there,

    Unfortunately, we are not getting the images you shared in your last replies, kindly click the image button to attach an image:

    1612421471_601b995f7448f_f1.png

    Also, can you also try to login using a different browser(private window/incognito mode) or device?

    Let us know how it goes.

    Best.

  • Profile Image
    helen  
    Answered on February 04, 2021 at 04:54 AM

    I have tried on different computers and locations. just now again. still same screen


    1612432424_601bc42869c4c_thumbnail_IMG_0m

  • Profile Image
    Vick_W
    Answered on February 04, 2021 at 05:48 AM

    Hi Helen,

    Thank you for sharing the screenshot. You have to log in to your account to view the forms.

    1612435659_601bd0cb5ee61_

    Please login to your account and you should be able to see the forms.

    Thanks

  • Profile Image
    hinxen
    Answered on February 04, 2021 at 06:11 AM
    I noticed the login button there and click on it then signed in but same screen showed up
    Best regards,
    Helen
    ...
  • Profile Image
    Patrick_R
    Answered on February 04, 2021 at 07:31 AM

    Hello Helen! It seems that you're now logged in. I can see it in your last post to us.

    Also, you've reported us a bug; while logging-in, if wrong credentials are being used; it would still redirect you to the /MyForms page instead of showing the user an error.

    This is the screencast of the problem:

    http://shots.jotform.com/patrick/Screencast%202021-02-04%2017-53-05.webm

    So, most probably, you weren't using the correct credentials. If you face this issue again, please try resetting your password and then try again.

    Our apologies for the inconvenience this has caused you. Also, I've reported this problem to the Backend team; they'll work on it. Once this gets resolved; we'll let you know via an email under this thread.

    Thank you!