I want to modify the title name used in my dropbox folder.

  • Profile Image
    bbuddenhagen
    Asked on November 04, 2013 at 08:37 PM

    The page: http://www.jotform.com/form/12330528234

     

    I want both the files and folders to be organized by name.  Every time I make a change to the settings, though, the settings continually default to submission ID.  I've tried multiple browsers and cleared caches.

  • Profile Image
    khrisell
    Answered on November 04, 2013 at 09:06 PM

    Hello,

    Here's the guide to that.

    http://www.jotform.com/help/77-Upload-to-Dropbox-with-JotForm

    On the last part, there is an instruction on how you can organize your dropbox folder and use a folder title by Name.

    Please let us know if problem persist so that we could further investigate.

    Thank you for using JotForm.

  • Profile Image
    bbuddenhagen
    Answered on November 04, 2013 at 09:58 PM

    Thanks!

    My problem is that the settings won't save-I make the change and press "complete," but the next time I open my settings, they've been resest to the defaults (submission ID).  

  • Profile Image
    khrisell
    Answered on November 04, 2013 at 10:35 PM

    Hello,  

    Upon checking your account submissions page, I can see that Send Submissions to dropbox is currently disabled.

     

    Please enable that and again follow the instruction. And check the folder name under dropbox.

    Also, if that doesn't work, try to re-integrate dropbox.

     

    And then try to change the folder name again. If problem persists please let us know 

    Because as I cloned your form, enabled the integration using mine. I was able to create a submission to dropbox with the name as my foldername.

     

    I have cleared your form caches, please clear your browser cache and cookies aswell.

    Please let us know if you need further assistance.

    We're here to help.

    Thank you.

  • Profile Image
    bbuddenhagen
    Answered on November 04, 2013 at 11:06 PM

    Thanks again!

     

    So I did as instructed, and even cloned the form as well, to see if I could get a new form to save the settings, but with no luck.  I've used both Chrome and Firefox.  For whatever reason, my browsers simply won't save the "manage integration" settings.  

     

    Any ideas?

  • Profile Image
    bbuddenhagen
    Answered on November 04, 2013 at 11:24 PM

    I resolved the issue by abandoning the form and creating a new one from scratch.  Thank you!

  • Profile Image
    Cesar
    Answered on November 04, 2013 at 11:34 PM

    On behalf of our colleague, thank you for your input. 

    If you do need any other assistance, do let us know. Thanks again.