Test Email does not work, EMAILS don't work

  • Profile Image
    meister11
    Asked on November 11, 2013 at 12:24 AM

    Hello,

    Thank you for your service! It worked on two of my sites, but not on PianoGuitarVocal.com. Test Emails don't work, EMAILS don't work.

    They work on my site SkypeMusicLesson.com I did everything the same, I believe, now laboring on this for over 7 hours, but they don't work on my site PianoGuitarVocal.com.

    I took all the forms off my site PianoGuitarVocal.com, except for a hidden page. They are just not working, period. Very painful

     

    Please help!

     

    Steve Bruce

  • Profile Image
    EltonCris
    Answered on November 11, 2013 at 02:12 AM

    Hi Steve,

    It seems to be fine, you're email is not on the bounce list.

    According to the mail log, notifications was successfully delivered to your form's recipient email address "pianoguitarvocal@live.com". Please review everything on your end, check the spam/bulk folders as well. There could be instances that these emails would land to the spam folder due to the level of your email security check.

    Current Server: /var/log/jotform/amazonSES.log:[11/Nov/2013:02:07:33 -0500] AmazonSES Sent email to pianoguitarvocal@live.com - MessageID:0000014245fca1be-afba7f92-0482-4dc9-865d-5560685b0c83-000000 - RequestId:efe84998-4a9f-11e3-b64a-77e764ea5d5c

    I have also sent a test submission to your form. Kindly review.

    If the problem still persist after that, let us know here so we can assist you further. Thanks!

  • Profile Image
    ashwin_d
    Answered on November 11, 2013 at 02:52 AM

    Hello Steve,

    For some unknown reason, we have received an empty response from you. If you are replying from your email, please use the following URL to reply again:  http://www.jotform.com/answers/289761

    Thank you!

  • Profile Image
    kikirikey
    Answered on March 11, 2014 at 10:30 AM

    Same here, emails doesnt work, i dont receive test emails, nothing, a bit dissapointing

  • Profile Image
    pinoytech
    Answered on March 11, 2014 at 11:02 AM

    @kikirikey

    Request you to please create a separate thread with regards on your query and include URL of the Form which you're having problem with for further assistance.

    Thanks!