Cant choose the PDF Attachment to an e-mail

  • Profile Image
    javiervera
    Asked on February 18, 2021 at 01:01 PM

    Hi there,

    Please help with this issue. I'm trying to especified wich PDF attachment send by e-mail but only appears the option "Default Document". The form i'm using is the "Reporte Servicio Tecnico"


    1613670830_602ea9aecc170_


    When i click the option "Open in PDF Editor" the one that opens is another form "Rendicion de Gasto", altough the form " Reporte Servicio Tecnico" has 4 different PDF.


    1613670891_602ea9eb67d40_


    1613671141_602eaae593897_


    I've already clean the Cache, create a new PDF, make from zero another "E-mail Notification" but none has worked.

  • Profile Image
    EltonCris
    Answered on February 18, 2021 at 04:46 PM

    Sorry about that. I cleared your form cache and this seems fixed it. Could you please check it again?

    02192021_pjVxx30wWw.png

  • Profile Image
    javiervera
    Answered on February 19, 2021 at 07:11 AM

    Thanks Elton.


    It works, but there is one problem left. When an e-mail its sent, it comes with two attachament while just one is configurated.

    1613736543_602faa5fd0f5c_


    1613736567_602faa7775ab4_


    In this case, the aditional PDF attachment is the "Reporte IMDI".

  • Profile Image
    Patrick_R
    Answered on February 19, 2021 at 09:19 AM

    Hello! Our apologies for the inconvenience. I am able to replicate this issue on a fresh form under my account.

    But I was able to resolve it as well by first opening the notification settings, unchecking all selected PDFs along with the 'PDF Attachment' setting and then saving it. Then again opening the notification setting; selecting the correct PDF and saving the new configurations. Maybe this resets some sort of caching as this step solved the issue at my end.

    Please give it a try; if this doesn't solve your problem, let us know.

    Thank you!

  • Profile Image
    javiervera
    Answered on February 22, 2021 at 02:15 PM

    Thanks Patrick, it seems to be solved.