Not receiving submission email from my site.

  • Profile Image
    technetworksit
    Asked on November 13, 2013 at 07:10 PM

    when I do as test form it works fine.

    I save it and copy into my site using dreamweaver but I do not recieve.

    But it is in submissions on your site....???

    Thank you

    Mick

    mick@technetworksit.net.au

  • Profile Image
    ashwin_d
    Answered on November 13, 2013 at 08:44 PM

    Hello Mick,

    I'm sorry for the trouble caused to you.

    Upon checking your form's notification configuration, I didn't find any issue there. Your notification alert should send submission emails without any issue.

    When I checked the email logs and I found the issue there. Please check the log below:

    /var/log/jotform/remoteSmtpEMAIL.log:[13/Nov/2013:19:01:24 -0500]  FAILED remote SMTP to support@technetworksit.net.au from mick@technetworksit.net.au Last-Form-ID :  IP : 120.29.33.48 Form-ID: 33152116530845 Reason SMTP Error: Could not connect to SMTP host.

    The log clearly says that we are not able to connect to your SMTP host to send the submission emails. My suggestion is to verify the SMTP settings or delete and add the SMTP details again. This guide should help you: http://www.jotform.com/help/241-How-to-Edit-Delete-Sender-Emails-on-SMTP-Settings

    Please be noted the clicking on "Test Email" will not use your custom sender to send test emails. Test emails are always sent from "noreply@jotform.com"

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!