What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Not able to see the whole list of form fields when integrating to InfusionSoft CRM

    Asked by thegulbrandsengroup on November 18, 2013 at 12:59 PM

    I have a form that asked for Name, Email, Company Name and Phone number.

    I am able to retrieve the email and company name\, but not the other two. It is a long form, and as I scroll down in in the "field" drop down menu, it only goes 3/4 of the way down and then stops.

    When I type in the words, as example "name" only the "company name" shows avaiability to integrate.

    crm additional fields find email name long form phone number
  • Profile Image

    Answered by thegulbrandsengroup on November 18, 2013 at 02:08 PM

    I renamed Name to First Name and was able to find one in the drop down menu. Still no luck with Phone Number.

  • Profile Image
    JotForm Support

    Answered by ardy0689 on November 18, 2013 at 02:09 PM

    Hello, thanks for posting your inquiry here on the forum.

    May I know what form title are you working on, that can't be scrolled down? Also, please let us know what CRM integration did you use so we can have a better idea should in case it is not integrated yet.

    We will wait for your reply. Thank you

  • Profile Image

    Answered by EliezerN on November 18, 2013 at 03:08 PM

    @thegulbrandsengroup

    Your last reply came out empty, please resend it using this link at this time: http://www.jotform.com/answers/292626

    Thanks

  • Profile Image

    Answered by thegulbrandsengroup on November 18, 2013 at 03:10 PM

    Using INfustionsoft. It works well with the integrations I am doing with my forms. Works with the First Name, email, and Business Name and integrates it into infusionsoft. Title of the form is Business Analysis Questionnaire.

  • Profile Image
    JotForm Support

    Answered by jonathan on November 18, 2013 at 04:41 PM

    Hi,

    Perhaps you need to refresh the integration, by removing the integration and then re-integrate again.

    Before re-integrating, you can try renaming the 'Phone Number' field to just 'Phone' in your form.

    I checked your form and its integration, and I noticed that the mapped field in Infusionsoft is just "Phone'

     

    I am thinking that if maybe you rename also the form field to just 'Phone' then it will become available in the Add New Field option since it can be mapped properly to the available field name in Infusionsoft.

    Please try this. Do inform us if issue persist.

    Thanks.

  • Profile Image

    Answered by thegulbrandsengroup on November 19, 2013 at 10:29 AM

    Did all as you suggested. Still no luck. If I could scroll down to the bottom where "Phone" is (in the drop down menu) I think that would work. The problem is that it stops scrolling at question #76.

  • Profile Image
    JotForm Support

    Answered by Welvin on November 19, 2013 at 12:44 PM

    Thanks for the information. I was able to see the issue with mapping the form fields to InfusionSoft. Let me create a ticket about this.

    While waiting for an updates, you may consider moving the last 4 fields at the very top of the form. That may help you resolve the issue with mapping.

    Thank you!