Help! Cannot integrate with mailchimp

  • Profile Image
    bjallen13
    Asked on November 18, 2013 at 05:35 PM

    I have read the mailchimp integration guide and have successfully integreated a couple of forms but cannot integrate other forms in my account with my mailchimp account/lists.  

    It won't recognize the email fields from these forms. Please help!    

     

    Thanks!

     

  • Profile Image
    jonathan
    Answered on November 18, 2013 at 06:57 PM

    Hi,

    If this is the form http://www.jotformpro.com/form/33201117089951 you were referring to, I just checked and found out that it is not yet integrated to MailChimp.

    Please retry the integration using a newer API key also.

    Inform us if the issue persist.

    Thanks.

  • Profile Image
    bjallen13
    Answered on November 18, 2013 at 07:11 PM

    Integrated now and still will not recognize the email field from my jot form.     Also, I used a brand new api from mailchimp.

  • Profile Image
    Cesar
    Answered on November 18, 2013 at 09:38 PM

    Hello, I have tested the form listed on your first post (33201117089951). By cloning the form and integrating Mailchimp. The integration is not able to detect the Email Address field on your form, whereas it easily finds it on a new blank test form.

    I will go ahead and raise a ticket in regards to this, so that the development team can analyze further what may have caused this and find a solution to this issue.

    In any case, I would suggest to recreate the form from scratch if having this form integrated is a time-sensitive matter. 

    Do let us know if you need further assistance. Thank you.

     

    Screenshot - Clone of FormID: 33201117089951 during integration:
    https://cms.jotform.com/uploads/image_upload/image_upload/global/21151_mailchilintnotworking01.png

     

    Screenshot of Blank Test Form:
    https://cms.jotform.com/uploads/image_upload/image_upload/global/21152_mailchilintnotworking02.png 

  • Profile Image
    foundationfootprint
    Answered on April 10, 2014 at 10:08 PM

    I'm having the same problem. It still isn't fixed. Seriously guys, you go through all this effort of setting this up and the most important field doesn't show up. Sort it out!!!

  • Profile Image
    Jeanette
    Answered on April 10, 2014 at 11:46 PM

    @ foundationfootprint

    This an old thread. Can you please open a new one so we can open a ticket for your particular issue?

    Thanks