Back up app not working

  • Profile Image
    rosenzlr
    Asked on March 03, 2021 at 09:58 AM

    Not getting chat option for over 2 days - day and evening. Also tried to backup my Myforms and it says successful but noting gets backed up. I used jotform.com/integrations/backup.

  • Profile Image
    Bojan_J
    Answered on March 03, 2021 at 12:21 PM

    Greetings.

    My colleague has replied to you on the following link regarding your question on the chat:
    https://www.jotform.com/answers/2939562

    If you have any additional questions related to this question, please post them on the provided ticket.

    Can you please let us know are you trying to create a backup or to restore previously backed up data? You can also download all submission data to create a backup:
    https://www.jotform.com/help/374-how-to-export-all-of-your-data-at-once

    Thank you for your cooperation.

  • Profile Image
    rosenzlr
    Answered on March 03, 2021 at 01:33 PM
    https://www.jotform.com/build/210596682277163

    Above is my form/backup.. I tried to do a backup of the form. I followed the procedures www.jetform.com/integration backup

    It said backup successful and below it said click here to recover backups and page came up “here are a list of your backups (nothing is there)

    1. Open Integration
    2. Create a Backup
    3. I selected product purchase order form
    4. Continue
    5. It shows the form name – I clicked Start Backup
    6. It says “Backup Successful – You can recover your forms anytime you like here.
    7. Next page says: Here are a list of your backups – nothing is there!




    ...
  • Profile Image
    Sigit_W
    Answered on March 03, 2021 at 08:03 PM

    Greetings,

    I tried the Backup app on my end.

    1614819418_6040305a8e9c6_

    Even though the Back-up was successful, nothing is shown on Back-Ups page (empty)

    1614819481_60403099dbed1_

    I am able to replicate the issue at my end.

    I have escalated the issue to our back-end team for further investigation.

    They will contact you via this thread once updates are available.

    For now you can back your submissions by downloading them.

    Related guide: https://www.jotform.com/help/73-How-to-Download-Form-Submissions-as-Excel-CSV-PDF

    I hope that helps. Regards.