The Required warning text appears in the wrong language