Power Automate: Blank submissions received

  • Profile Image
    Forms_Metromin
    Asked on March 19, 2021 at 12:01 PM

    I've had problems with these two forms recently:

    https://www.jotform.com/tables/210756939066162

    https://www.jotform.com/tables/202296496991167


    I'll submit a form and sometimes the submission table won't have values in the fields or the field values will show in the table, but won't be sent to the Power Automate API connector: 1616169642_6054caaa912a1_JotForm Issue.p

    It seems most of the problems come from a delay between the form being submitted and the response values registering. Because the values eventually seem to load to the submission table, I'd just rather the connector not be triggered until the values have loaded.


    I'd appreciate any help getting this to run more smoothly.



  • Profile Image
    John
    Answered on March 19, 2021 at 05:44 PM

    We are receiving reports regarding blank submissions in the Jotform Table a few hours ago, so it could be related to that.

    It has been fixed, so could you please try making a test flow run again? See if the data are now shown as intended.

  • Profile Image
    Sara_G
    Answered on March 22, 2021 at 04:20 AM

    Hi,

    Please let us know if the issue will persist so we can proceed with further checks.
    Kind regards.

  • Profile Image
    Forms_Metromin
    Answered on March 22, 2021 at 12:45 PM

    Hello,

    It's still happening. I really wish I could just delay the trigger by a minute or so because then all the information would be there.

    1616431535_6058c9af0db54_JFFlowStillFail

  • Profile Image
    Forms_Metromin
    Answered on March 22, 2021 at 04:10 PM

    I'm now getting the same issue several times on a different flow for our COVID Testing form:
    https://www.jotform.com/tables/202105568193150

    1616443723_6058f94bf1168_JFIssue2.png

    It just failed more than 5 times in a row. I can make this a little easier for myself by adding a link to the edit page in my email notification to quickly re-submit these forms a moment later when the data is actually there, but I'm hoping you can fix this.

  • Profile Image
    John
    Answered on March 22, 2021 at 05:36 PM

    Apologies for this inconvenience. But can you tell the submission IDs of those affected submissions? We'll try to replicate it on our end. Here's a guide on where-to-find-the-submission-id.

    We might need to escalate this in case we cannot replicate the issue and will be needing the said information.

  • Profile Image
    Kat
    Answered on March 24, 2021 at 07:05 PM

    Hi there,

    Thank you for providing us with the submission IDs and further information!

    I am unable to replicate this issue on my own testing, so I have escalated this to our development team to look into further.

    As soon as our team has an update for you, we will be sure to communicate it to you here. We appreciate your patience and understanding in advance.

  • Profile Image
    kaantunc
    Answered on November 22, 2021 at 08:25 AM

    Hi there,

    This issue should be resolved now.

    Please let us know if you need further assistance on this matter.