What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Problem with IPAD/iPHONE

    Asked by Pixm on December 03, 2013 at 03:16 PM

    Hi, All my form is working great on PC/MAC/ANDROID but on IOS my page load, the background load, but the form take 1 minute to load. The customer have to turn it device to horizontal to "refresh" the layout to see the form appear. If he turn is device within 1 minute nothing appear but after 1 minute he see the form.

     

    You can see the trouble here in video I have made, after 40 sec it's working.

    " rel="nofollow">https://

    Page URL:
    www.nicksimoneau.com/pixm/parade/formulaire.php

    problem ipad video layout Android pc
  • Profile Image
    JotForm Support

    Answered by jonathan on December 03, 2013 at 06:39 PM

    Hi,

    From what I understand so far, the issue you were referring to is about "loading/refresh time" of the form in the Ipad device.

    But I think this could be a case that depends on the speed of the the internet connection currrenlty being used and as well as other factors on the browser speed on the device

    I tried your form here http://www.nicksimoneau.com/pixm/parade/formulaire.php in an Ipad emulator(which can be much slower since it is an emulator) , but I did not experience the delays in loading time of the form 

     

     

    Perhaps you can also try using the form's direct URL http://www.jotform.ca/form/33306807473253 on your Ipad device, and observe if it has same delay loading issue as to when it is viewed in your website.

    Please update us.

    Thanks.

  • Profile Image

    Answered by Pixm on December 03, 2013 at 07:11 PM
    I have this issue with business Network connections, Rogers 4G cellular Network and at home 20mbits connections. Both ios are version 7
    Envoydepuis un mobile Samsung
    -------- Message d'origine --------
    De : JotForm Support Forum
    Date : 12/03/2013 18:39 (GMT-05:00)
    : Nicolas Simoneau
    Objet : Re: Problem with IPAD/iPHONE
    A new response has been received:
    [JotForm]
    Answered by jonathan
    Hi,
    From what I understand so far, the issue you were referring to is about "loading/refresh time" of the form in the Ipad device.
    But I think this could be a case that depends on the speed of the the internet connection currrenlty being used and as well as other factors on the browser speed on the device
    I tried your form here http://www.nicksimoneau.com/pixm/parade/formulaire.php in an Ipad emulator(which can be much slower since it is an emulator) , but I did not experience the delays in loading time of the form
    [https://shots.jotform.com/jonathan/shots/Snapshot_2013-12-04_07.34.01.png]
    Perhaps you can also try using the form's direct URL http://www.jotform.ca/form/33306807473253 on your Ipad device, and observe if it has same delay loading issue as to when it is viewed in your website.
    Please update us.
    Thanks.
    View this thread on JotForm Support Forum Unsubscribe
  • Profile Image
    JotForm Support

    Answered by jonathan on December 04, 2013 at 06:14 AM

    Hi Nicholas,

    Is there any other form you can test also? It would help get more details if you can test some other website where your form is embedded.

    You have not shared to us how it was using the direct URL of your form http://www.jotform.ca/form/33306807473253 , if it also have loading delay issue.

    We currently do not have any similar reported issue, and I am also not able to recreate it so far.
    For this reason, I am out of idea on why it is happening on your end.

    Thanks.