Conditional logic not working

  • Profile Image
    Asked on December 05, 2013 at 10:24 AM

    A couple times this morning, we've noticed that the conditional logic on these forms:


    isn't working. Then it starts working, then it stops working again. When it's not working, it looks like no javascript is firing on the page. This is also impacting our ability to pass parameters via URL.

  • Profile Image
    Answered on December 05, 2013 at 10:31 AM

    We are having the same issue with conditional formatting as well:

    We have the condition to not show anything after the question: To release SI hold, select applicable button:

    No fields are hidden on the form. It worked everyday until this morning.

  • Profile Image
    Answered on December 05, 2013 at 11:53 AM


    Thank You for reporting this to us. I've inspected the two forms you mentioned and so far they both appear to be working fine. I checked these in Chrome on my end but I was not able to replicate any issues so far where the conditions were not responding. 

    What Browser/Browser Version was this happening in on your end? Have you tried a different browser?

    Additionally when did this start happening? How often? Any idea what time it was occurring at?

    Perhaps you may have been experiencing problems when accessing it at a peaktime where our server traffic that your form is on may have been very heavy and that might have resulted in this appearance. I've cleared your form caches from our end to refresh this so hopefully that helps. Please let us know if this is still an issue for you.

    Test Video:




    We understand that you may be experiencing the same problem as the person of origin in this thread. However, it would be greatly appreciated if you can open this up as a New Thread with similar details as to the issue even if it is the same should you still be experiencing this problem. We will handle your thread as a singularity to that we can inspect your problem as well. Thanks in advance! 

  • Profile Image
    Answered on December 05, 2013 at 12:58 PM

    Our issue is resolved now. It seems to have been related to the massive issue you guys had this morning. We're all set now.