Autoresponder editing crashes the form

  • Profile Image
    wcunliffe
    Asked on April 05, 2021 at 04:03 PM

    Still no luck for me after clearing my cache, the whole page seems to become unresponsive as soon as I click the pencil icon to edit the email.


    I've taken a video of what happens here: https://drive.google.com/file/d/1PDPmEHV4MPJmE87152xGfVgfKyYHd2S1/view?usp=sharing

  • Profile Image
    Alexander_G
    Answered on April 05, 2021 at 04:13 PM

    Hi again.


    Please, take our sincere apologies for this issue.

    I did check your other forms and it seems they don't have this issue.


    Please, try to clone the original form once again to avoid this issue

    Guide:

    How to Clone an Existing Form from Your Account

    1617653049_606b6d39eefac_


    Also, we have informed our developers about this situation. They will take a close look at this.


    Thanks,

    Alex

  • Profile Image
    wcunliffe
    Answered on April 05, 2021 at 04:36 PM

    Hey, I have cloned the form but it just seemed to clone the issue, so I am stil unable to work with the code that was in the email:

    https://eu.jotform.com/build/210946277421355/settings/emails

  • Profile Image
    Alexander_G
    Answered on April 05, 2021 at 05:58 PM

    Thanks for your reply,


    It seems you've cloned the form with this issue, but not the original one.

    Kindly, try to clone the original form 👉 https://www.jotform.com/form/203144284377355

    Please, reply to us if the issue still persists after cloning the original form.


    Best Regards,

    Alex

  • Profile Image
    wcunliffe
    Answered on April 06, 2021 at 02:51 AM

    Hi,

    I was trying to clone the 'clone' form because that's where all of the source code was housed which I had edited (and saved). I had been working on the code for over an hour hence I'm not too keen to start again.

    The original form does not have any of the source code that I had been working with.

  • Profile Image
    ashwin_d
    Answered on April 06, 2021 at 05:58 AM

    Please note that we have escalated this issue to our backend team. We will get back to you as soon as we have any update from them.

  • Profile Image
    wcunliffe
    Answered on April 07, 2021 at 04:08 PM

    Is there an ETA on when I can hear back? I would like to update our emails ASAP but ideally don't want to have to re-code, when I've already done it all...


    Thanks.

  • Profile Image
    Alexander_G
    Answered on April 07, 2021 at 05:21 PM

    Hi again. 👋


    We have a little information about ticket processing. Now we can check only the ticket status.

    The ticket has been marked as "Important" and has been assigned to the Maintenance team.


    Unfortunately, we can't provide the ETA for the solution.


    Thanks for your patience, 🙏

    Alex

  • Profile Image
    wcunliffe
    Answered on April 08, 2021 at 10:07 AM

    Hey,

    So I'm able to duplicate the error on some of the clones that I made- It seems that the image URL's that I'm adding to the code are rejected by Jotform, so when I add certain images to the email source code (e.g. our logo) the error persists and the screen freezes.

    I just need to know why it's doing that/a way around, which I can't work out!

    Thanks,

  • Profile Image
    Alexander_G
    Answered on April 08, 2021 at 12:00 PM

    Hi again,


    I have updated our ticket with your information. We will get back to you once we got something from our Maintenance team about this situation.

    Please, could you share with us the link that, as you said, cause the freeze?

    To avoid any issues with this thread, you can split the link into 2 parts.


    Thanks for your patience.

    Alex



  • Profile Image
    wcunliffe
    Answered on April 08, 2021 at 05:09 PM
  • Profile Image
    Alexander_G
    Answered on April 08, 2021 at 06:51 PM

    Thank you for providing the URL,

    It seems that URL is working fine on my end. I did inject it to my autoresponder email in my test form:

    1617922235_606f88bba1838_


    Our Developers will investigate the issue further.


    Thanks for your patience. 🙏

    Alex

  • Profile Image
    wcunliffe
    Answered on April 14, 2021 at 02:01 PM

    Hi,


    Have the developers been able to look into this? I was hoping that they would be able to help ASAP so I can get the new autoresponder online.



  • Profile Image
    Alexander_G
    Answered on April 14, 2021 at 03:26 PM

    Hello,

    Thanks for your reply.


    Please, take our apologies for the inconvenience.

    Our report has been accepted by the maintenance team and marked as "Important".

    Now we send a follow-up message to try to urge the investigation.


    Thanks,

    Alex

  • Profile Image
    wcunliffe
    Answered on April 16, 2021 at 01:45 PM

    Thanks, if that follow up could be sent ASAP that would be great so I can find out what's going wrong!

  • Profile Image
    Alexander_G
    Answered on April 16, 2021 at 03:03 PM

    Hello, 👋

    Thanks for your reply.


    Please, take our sincere apologies for the inconvenience. Our Support team sent a follow-up message to our Developers right after your previous message.


    Unfortunately, we still don't have any updates from them.

    Now I sent another follow-up.


    Thanks for your patience.

    Alex

  • Profile Image
    wcunliffe
    Answered on April 22, 2021 at 03:52 AM

    Hi,

    As I've now been waiting 2 and a half weeks to hear back from the backend team I've just downgraded my subscription, and to be honest I am normally so pleased with the support team, but the developers seem to have let you down here. I've made changes to my autoresponder email as we're coming into some busy months that I want to be ready for, and I do feel disappointed that it's taken so long to get an answer.

  • Profile Image
    gerardw
    Answered on April 22, 2021 at 07:07 AM

    We are truly sorry for the trouble caused.

    Rest assured as soon as there is an update we will inform you via this ticket.

  • Profile Image
    wcunliffe
    Answered on May 11, 2021 at 07:51 AM

    Hey, it's now been 5 weeks and I still have no response, and I feel really let down by the customer service here- I've been using Jotform for almost a year now, and I'm shocked as in the past you've always been great. I need to get the bug fixed ASAP.

  • Profile Image
    Richie_P
    Answered on May 11, 2021 at 09:55 AM

    We do apologize for the delay of updates, however rest assured our developers are working on this issue.

    I will send a follow-up message to the assigned developer for possible progress of the investigation.

    Once we have updates, you will be notified.

    Thank you for your patience and understanding.

  • Profile Image
    wcunliffe
    Answered on June 04, 2021 at 03:07 PM

    Hi,


    It has now been 2 months and there is still no response from the developers? I will be leaving Jotform for a different form provider if this can't be solved ASAP.


  • Profile Image
    gerardw
    Answered on June 04, 2021 at 04:42 PM

    Sorry for the trouble caused.

    Let me escalate this to our Manager. Once there is an update we will inform you via this ticket.