some of my answers aren't showing up when submissions are emailed

  • Profile Image
    poptical
    Asked on December 11, 2013 at 09:41 AM
  • Profile Image
    EliezerN
    Answered on December 11, 2013 at 11:57 AM

    The cause of this issue could be that you added/removed/edited some fields of your form, but the notification content did not get updated automatically. So, you need to create a new Notification email so that it gets updated with the new fields/changes you made. Here is how to create new notification emails: Setting up Email Notifications

    If you still need further assitance, contact us againg and share with us the specific URL of the form you are having issues with and we will further investigate.

    Thanks

  • Profile Image
    poptical
    Answered on December 11, 2013 at 12:01 PM
    I also need to know why answers are getting cut out of the email notification that we receive. There are very important questions that are answered but don’t show.





  • Profile Image
    pinoytech
    Answered on December 11, 2013 at 01:55 PM

    Hi,

    Like my colleague response, this issue could be that you made some changes like (added/removed/edited some fields of your form), but the notification content did not get updated automatically. I just want you to clarify, that email notification won't automatically update if you made some changes in your form. So, in order to fixed the issue, I would recommend you to delete your current email notification and create a new one.

    Please feel free to contact us again if you need further assistance at anytime.