Getting "Form failed There was an error on V8. Please try again" message instead of form

  • Profile Image
    doawebmaster
    Asked on December 13, 2013 at 02:03 PM

    Getting the error message. The form is not showing up. Please advise?

  • Profile Image
    aytekin
    Answered on December 13, 2013 at 02:04 PM

    Try logging into the account and saving the form. It will fix the problem. 

  • Profile Image
    doawebmaster
    Answered on December 13, 2013 at 02:13 PM

    After reading other V8 error posts, I cleared the cache. That worked.

  • Profile Image
    Mike_T
    Answered on December 13, 2013 at 04:09 PM

    Thank you for your update. If you notice the error on any other form, it is recommended to re-save it in editor to make sure that the form has fresh and correct setup.

  • Profile Image
    trinitywebgroup
    Answered on January 19, 2016 at 11:17 AM

    I am having the same problem... I logged into my account and saved the form but it's still not working. http://www.jotform.us/trinitywebgroup/Quote

     

    Please help!

  • Profile Image
    theprojectsolution
    Answered on January 19, 2016 at 11:21 AM

    Cleared cache, edited/saved form and the problem continues.  I'm on Firefox 43.0.4 fyi.

  • Profile Image
    Timothyink
    Answered on January 19, 2016 at 11:22 AM

    Mine's Failed too.

  • Profile Image
    dhobrath
    Answered on January 19, 2016 at 11:23 AM

    that solution (clearing cache) is from a month ago ... this is a new problem I think..

  • Profile Image
    aytekin
    Answered on January 19, 2016 at 01:22 PM

    That was a temporary problem and it has already been fixed. We are very sorry about it. 

     

    Thank you for your patience. 

  • Profile Image
    dave 
    Answered on January 19, 2016 at 11:04 PM

    I'm having the same problem right now https://form.jotform.com/60188390340958

  • Profile Image
    halhawkins
    Answered on January 19, 2016 at 11:05 PM

    I'm also experiencing this error as well. I cleared the cache, so it doesn't appear to be fixed.

    https://form.jotform.com/60029135109144

     

  • Profile Image
    zeajorge
    Answered on January 19, 2016 at 11:08 PM

    Had the error this A.M. with some forms... it got fixed and NOW we are having the problems again.

    Update please.....we rely our business on you guys and up to now it has been flawless with more than 20 forms constantly in use...but today you are letting us down guys.

    We count on you as part of our business team.

  • Profile Image
    topmargin
    Answered on January 19, 2016 at 11:11 PM

    +1 here on the V8 error.

    My form has been the same for more than a year. So it's nothing I've done or changed! Just in case, though I've saved again. But error remains.  

     

  • Profile Image
    VintageTorque
    Answered on January 19, 2016 at 11:12 PM

    This has not been fixed.  My forms are doing it as well. Already getting complaints from customers.  This needs to be resolved now.

  • Profile Image
    Josh 
    Answered on January 19, 2016 at 11:20 PM

    Same problem for me on all forms regardless of browser. Please fix this ASAP

  • Profile Image
    gsstephens
    Answered on January 19, 2016 at 11:20 PM

    +1 as well on this error... Just tried to send it to a client. Made us look like idiots!  Let's get this fixed now guys!

  • Profile Image
    Jeanette
    Answered on January 20, 2016 at 12:03 AM

    @gsstephens all of your forms are now back. The issue was fixed. 

    Please do inform us should the problem be present in your end still.

  • Profile Image
    swapna_summit
    Answered on May 12, 2016 at 10:22 AM

    im having this error now :(                                              
  • Profile Image
    Huberson
    Answered on May 12, 2016 at 12:05 PM

    @swapna_summit, I have moved you concern to another thread  and it will be addressed  there - https://www.jotform.com/answers/837741.