Is something wrong with the site?

  • Profile Image
    paernst
    Asked on December 19, 2013 at 12:29 PM

    I can't get into any of my forms to edit them.  This has been going on for several hours for me and for another account user since yesterday.  Is somthing wrong with the site?

  • Profile Image
    camplongchallenge2
    Answered on December 19, 2013 at 01:17 PM

    I've been having this same trouble since yesterday as well!

  • Profile Image
    Mike_T
    Answered on December 19, 2013 at 03:11 PM

    @Paernst and @camplongchallenge2,

    Thank you for contacting us.

    We have escalated the report to our Development Team. However, we are currently unable to reproduce the issue even with connections from different locations.

    Are you still facing this access issue? Can you please try to access the site via http://custom.jotform2.com/ to see if that makes any difference?

    If the http://custom.jotform2.com/ version is working and http://www.jotform.com is not, then something is wrong with the Content Delivery Network that we use.

    We are looking forward to hearing from you.

  • Profile Image
    paernst
    Answered on December 20, 2013 at 11:00 AM

    I was able to get to all forms easily today with no problems.  Another person who uses the same account is still having issues but I am waiting to hear if they are cleared up for them yet.

     

    Thanks for the response!

  • Profile Image
    Jeanette
    Answered on December 20, 2013 at 11:39 AM

    We are very happy to know that the issue is sorted out, let us know if further help is required so we can gladly assist