Form loads and then disappears after the website has fully loaded! HELP!

  • Profile Image
    Alphamale1
    Asked on December 20, 2013 at 02:46 PM

    http://screencast.com/t/nzAqMg960H

     

    Website: http://www.mintdentalalaska.com/

     

     

    Super weird! The form loads really quick and then after the website fully loads the form disappears.. Not sure what to do or how to fix.

     

    Kevin

  • Profile Image
    alp_deniz
    Answered on December 20, 2013 at 03:21 PM

    Hello,

    I could not replicate your issue. I guess it a temporary error. If it insists, could you be more specific pleae?

    Kind regards

  • Profile Image
    Alphamale1
    Answered on December 20, 2013 at 03:23 PM

    http://www.mintdentalalaska.com/ 

     

    If you go to the website above does the form load? 

     


  • Profile Image
    alp_deniz
    Answered on December 20, 2013 at 03:29 PM

    Everythings seems normal with both chrome and mozilla. Could you please clear your browser's cache just in case?

  • Profile Image
    Alphamale1
    Answered on December 20, 2013 at 03:36 PM

    OK - I did that and it loads.

     

    But try typing in google search -  " mint dental alaska " then click on that url and see if it loads. It doesn't load.

  • Profile Image
    alp_deniz
    Answered on December 20, 2013 at 03:55 PM

    I looked into it and it seems that there is an error in one of your scripts (affiliate.negios). That error is preventing other scripts from loading.

    Regards

  • Profile Image
    Alphamale1
    Answered on December 20, 2013 at 04:43 PM

    Can you please send me a screenshot of that I cannot find it.

  • Profile Image
    Mike_T
    Answered on December 20, 2013 at 05:19 PM

    Something is loading that script on your site, you can see it in browser developers tools:

    There is a little chance that the site might be affected by some attack. I would like to recommend you to check .htdocs file on your hosting to make sure that you do not have any harmful code there.