What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    None of the conditions are working when input mask is enabled to a field

    Asked by newtexforms on January 07, 2014 at 06:02 AM

    HI JOT FORM,

     

    NOT SURE WHY SOME TIMES, IT SHOWS EVERYTHING, THAT ARE PUT ON CONDITION?

     

    PLEASE CHECK THE FORM AND SEE!

     

    IT SHOWS ALL THE THINGS, BUT CURRENTLY YOU CANT SELECT. 

     

    WHATS HAPPENING!!!

    Page URL:
    http://jotform.co/form/33424411963855

    check select all and
  • Profile Image

    Answered by newtexforms on January 07, 2014 at 06:16 AM

    Further more, we could even submit with no inputs, even though most of the questions are marked REQUIRED

    See the submission result as below-:

     http://submit.jotform.co/server.php?action=getSubmissionPDF&sid=254902477591356144&formID=33424411963855

  • Profile Image

    Answered by paulalexanderbreen on January 07, 2014 at 06:52 AM

    I have exactly the same problem! but not with every form

  • Profile Image

    Answered by newtexforms on January 07, 2014 at 07:07 AM

    REAL LET DOWN!

  • Profile Image

    Answered by paulalexanderbreen on January 07, 2014 at 08:31 AM

    Is this being looked into? This is becoming a real problem for me now as my clients and business partners are hitting the roof over it!!!

    It seems that we keep encountering stability problems with Jotform on a regular basis.

  • Profile Image

    Answered by newtexforms on January 07, 2014 at 09:30 AM

    NO YET. I HAVE HAD A FORM SUBMISSION WITH NO INPUT THOUGH. JOT FORM, PLEASE HELP!!!!

  • Profile Image

    Answered by EliezerN on January 07, 2014 at 11:21 AM

    Please accept our apoligize for the inconveniences this may have caused.

    @paulalexanderbreen

    We highly recommend you to open your own thread to explaing with details the issue you are having so that we can give you the proper assistance. It would require a different troubleshoot process and a different solution.

    @newtexforms

    After cloning your form and testing I can see that conditions are working fine. Fields are hidden/shown based on the selections made on fields.

    Now, if you have embeded your form into a wbsite and you have get the issues there, then, it is most likely that the cause a script conflict between your form and your webpage. So, the best solution is to re-embed the form using the iframe code, that will protect your form from script conflicts. Here is how to get the iframe code: Getting the form iFrame code

    Please inform us if you need further assistance.

    Thanks

  • Profile Image

    Answered by paulalexanderbreen on January 07, 2014 at 12:30 PM
    The form had been working fine for weeks and then when the client tries to test the form none of the conditions worked at all.
    It was nothing to do with the web site and seems to be working OK
    Has the problem been resolved with the form I’m trying to develop? I’ve been awaiting a resolution from the development team for a couple of weeks
    ...
  • Profile Image
    JotForm Support

    Answered by EltonCris on January 07, 2014 at 03:34 PM

    Hi Everyone,

    We are truly sorry. We are now aware of this problem. Our developers are now looking into it. It might take a little while but you will be informed here once this is fixed.

    Our apologies for any inconveniences caused.

    Regards!

  • Profile Image
    JotForm Support

    Answered by EltonCris on January 07, 2014 at 04:22 PM

    The problem is now fixed. Please clear your browsers cache if the issue persists on your end. It should be fine by now.

    Again, we are truly sorry for any inconveniences caused.

    Regards!

  • Profile Image

    Answered by paulalexanderbreen on January 07, 2014 at 04:43 PM
    Many thanks for letting me know
    Is the problem other problem sorted as well?
    Sent via mobile, so please excuse any typos
    Kind regards
    Paul
    07969 343267
    Skype: paulalexanderbreen
    ...
  • Profile Image

    Answered by Cesar on January 07, 2014 at 06:15 PM

    @paulalexanderbreen

    Currently the issues above above should already be corrected.

    Do test your forms at this time to verify.

    Kindly follow the thread you have created for additional support. http://www.jotform.com/answers/313414

    Thank you.