What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Integrations ( YOUR TABLE IS DEAD )

    Asked by snwinfo on January 07, 2014 at 09:57 AM

    when in a form and i click on your ( Integrations ) icon in the Bar nothing i s populated, i ( Shift Refresh ) loged out and in and still nothing

     

    please look into as i need to adjust a link for dropbox

     

    thanks !

    Screenshot
    integrations table dropbox icon refresh
  • Profile Image
    JotForm Support

    Answered by ardy0689 on January 07, 2014 at 12:02 PM

    We apologize for this inconvenience. However, I can not replicate this issue from our end. I also did test this on jotform.ca domain which is the domain for Canada but did not encounter the blank issue on the Integration wizard.

     

    Can you please, give us what URL or domain you are accessing your account with? You may try to clear your browser's caches or flushing your DNS and see if that makes a difference.

    I would also like to ask if you are connected via a proxy or is using a VPN? Please let us know. Thank you

     

  • Profile Image

    Answered by snwinfo on January 07, 2014 at 12:27 PM

    hummmmmmmmmmmmm thats for the outside test ! time to save and restart and recache

     

    Proxy though WatchGuard but have not had this problem in the past..  resetting now ill be back in 10min

  • Profile Image

    Answered by snwinfo on January 07, 2014 at 12:34 PM

    Nope same thing, and i rememebr the problem was while i was at home this morning, and samre thing here..  is it my account ?

  • Profile Image

    Answered by snwinfo on January 07, 2014 at 12:37 PM

    ardy0689 i started a new form, same thing, please see me contact form as it has teamview info in there and hopefully we can connected and get this figured out ! http://www.wmthome.com/task/

  • Profile Image
    JotForm Support

    Answered by ardy0689 on January 07, 2014 at 03:11 PM

    Thank you for giving us this information. I asked the proxy just to rule out if that causes it. We also have updates from our developers that this issue is caused when logging in from HTTPS: link. This issue is fixed but the fix is not released yet.

    So if you are logging in from HTTPS://www.jotform.com please try other domains such as HTTPS://www.jotform.ca which is working fine on my end.

    Here are other domains that you could try to log in to your account

    https://www.jotformpro.com
    https://www.jotform.co

    Alternatively, you may also try to use http. Please let us know how it turns out. Thank you

  • Profile Image

    Answered by snwinfo on January 08, 2014 at 12:03 PM

    ardy0689 thank you for looking into the problem, its weird how it was working the other day as i set it up with dropbox ( which is still working ) i just wanted to make changes on how it handels the file name

     

    ive just tried the https .ca the http in chrome, firefox and IE from this computer , a laptop not on our wifi and from my home  still the same, it look sto be my account if you can get into it and i cant... 

  • Profile Image
    JotForm Support

    Answered by KadeJM on January 08, 2014 at 02:20 PM

    I've checked on this problem as well to offer a second look from my end. Unfortunately it is the same result from me where I was able to see the Integration Wizard working normally. Can you confirm with us that you were indeed using the .ca domain before? Also, how long ago did this problem start or was this just as of yesterday now? Additionally have you attempted to see if you are able to view it without using a proxy or were you able to try this by going to our default address of www.jotform.com then log in. It would normally redirect you afterwards to a localized domain but perhaps that might help. If that doesn't work still then let us know as it may be necessary to have one of our Developers take a look.

  • Profile Image

    Answered by snwinfo on January 08, 2014 at 10:35 PM

    Hi guys, yes i was using .ca first off, no problems, tried with https and http proxy and remots through an offsite link and was still dead table.made a new page still nothing.  used wizard and that worked fine to setup but was unable to manage what i had.  this problem started only 2-3 days ago..  mind you i only had 2 days previous on the form before,   started on free account, 2 days in problem started, upgraded to paid account, problem still there and now tonight <it works> im so happy...  so not really sure on the problem..  i have tried to access that table on 3 complete connections, 3 different providers i could not get it to load...im using one of the 3 same from previous but its good now.....  if it happens again ill have to dig deeped into the actions on the page to determin whats is going on...  thanks for being there for help;and sugestions ! 

  • Profile Image
    JotForm Support

    Answered by EltonCris on January 09, 2014 at 03:34 AM

    @snwinfo

    Thank your for updating us and we are glad everything is now sorted. I have had a short conversation with one of our dev team and he said this is related to the domain you are accessing. I am not quite sure but maybe the upgrade to premium resolves the problem since premium uses jotformpro.com domain.

    Anyway, thank you for your cooperation and for subscribing to Jotform. That's greatly appreciated!

    If you come across any issues again, feel free to contact us anytime.

    Best Regards!