Forms not showing up on my website

  • Profile Image
    KoKoButta03
    Asked on June 24, 2011 at 05:46 AM

    Good Morning!

     

    I can not see any of the forms I have created for the following website:

     

    www.etdesignproductions.com

     

    I have a form on the Request a Quote page, as well as the Contact Us page. Please advise on how to resolve this issue. Thank you in advance for your help.

     

    Thanks again,

     

    Ko-Ko

  • Profile Image
    allanftd
    Answered on June 24, 2011 at 07:13 AM

    Hi Kokobutta03,

    I have tried to view the forms in your website and was able to do so. Kindly try again and let us know if you can now see them also.

    Thank you for using JotForm!

    JOTFORM SUPPORT

  • Profile Image
    mliz
    Answered on June 24, 2011 at 07:21 AM

    Hello there,

    Sorry but I was not able to replicate the issue mentioned.
    I visited your site using Firefox and IE both the Contact and Request a Quote forms
    were visible. This might be a temporary occurence, have you tried clearing the
    browser's cache and cookies?

    If you are still experiencing this problem kindly let us know the browser name and
    version you are running.

    Contact Us:


    Request a Quote:

     

    Thanks for using JotForm.

    Regards,
    Mliz

  • Profile Image
    Ko-Ko
    Answered on June 26, 2011 at 06:40 AM

    Thank you for your response. I tried clearing the browser cache and cookies, as suggested, and am still unable to view my forms. I am using Internet Exploer 9.

  • Profile Image
    Ko-Ko
    Answered on June 26, 2011 at 06:42 AM
    Thank you for your response. I tried clearing the browser cache and cookies,
    as suggested, and am still unable to view my forms. I am using Internet
    Exploer 9.

  • Profile Image
    egeg
    Answered on June 26, 2011 at 07:39 AM

    Hey ko-ko, I was able to recreate your problem and somehow, the script is not able to make the ajax call into the iframe in ie9. IE9 is a fairly new browser so i guess its safe to assume that this is a ie9 related problem. I'm filing a ticket about this, in the mean time, can you check with other browsers to see if you can work things out till we fix this? Thanks.

  • Profile Image
    seyhuns
    Answered on June 30, 2011 at 03:18 AM

    Ko-Ko,

    Sorry for the late response. We have fixed the problem. You can check your page again.

    Thank you for your patience.

     

  • Profile Image
    aromatrendz
    Answered on May 10, 2012 at 12:54 PM

    Hi there,

    I'm also facing the same issue, the form created available for preview in my facebook page.

    But no display on the 'tab'.

     

    www.facebook.com/AromaTrendz

     

    Please assist!

  • Profile Image
    AtacanC
    Answered on May 10, 2012 at 02:45 PM

    @aromatrendz

    Can you please open a new thread and share your concern with us?

    Thanks for your cooperation and understanding.