salesforce integration

  • Profile Image
    joostklaver
    Asked on January 09, 2014 at 10:38 AM

    I'm having problems linking SF to Jotform.

    it says: API is not enabled for this Organization or Partner

    Do you need a special version of SF.

    I now have the Contact version.

    something else i'm missing

  • Profile Image
    pinoytech
    Answered on January 09, 2014 at 12:12 PM

    Hi,

    I would like to inform you that Salesforce integration is based on Web Services API, and that API is available for their Enterprise and Unlimited packages only.

    In other words, you will need to upgrade your Salesforce package in order to use mentioned integration.

    If you need further assistance, please feel free to contact us at anytime.