"Send mail" not working

  • Profile Image
    MacSkip
    Asked on June 24, 2011 at 07:07 PM

    I've been using Jotform, and having no troubles doing so, for many months.  Today I did as I usually do -- clone last month's form and rename it, change the dates in the form, and save it.  However when I tried to send it out via email, there was no confirmation, as has always happened in the past, that the email messages were actually sent.  One of the recipients (I have 40 addressees which I paste into the "To" box, separated by commas... as I have always done) is me, so I always know if the messages were sent.  I tried this several times but with no success.  WHAT'S GOING ON?!  I made a screendump (my form# is visible in the screendump) of the attempt to send email -- let's see if I can attach or embed it into this message to you.

    HELP!!  I need to send this form out ASAP. 

  • Profile Image
    abajan
    Answered on June 24, 2011 at 11:06 PM

    Hi MacSkip

    You're right. Sending emails from the wizard is not working on my end either. On completing this message I'll submit a ticket on the issue and see if we can get it resolved ASAP.

    In the meantime, considering the urgency of your situation, I suggest emailing the intended recipients directly from your Western Braodband High-Speed Internet (wbhsi) account:

    1. Open a separate browser tab or window and login to your wbhsi email account

    2. On the first tab or window containing the Embed Form Wizard, select and copy all [Ctrl + A] > [Ctrl + C] of the addresses in the To: field of Send Invitation and paste [Ctrl + V] them into the equivalent field in your email composition window in your wbhsi account

    3. Copy the message in the Body: section of the Send Invitation and paste it into the equivalent section of the email composition

    4. Send the message

    Our apologies for any inconvenience caused while we get this matter rectified.


    ~ Wayne

  • Profile Image
    MacSkip
    Answered on June 25, 2011 at 12:16 AM
    Thanx, Wayne.
    Please let me know when things are working again.
    ..."MacSkip"

  • Profile Image
    serkan
    Answered on June 25, 2011 at 03:47 AM

    It's fixed now thanks for reporting.