Edit feature in submission page is broken.

  • Profile Image
    topsgtusmc
    Asked on January 13, 2014 at 07:38 AM

    I was in the midst of editing some of the responses on my NDI MONTHLY REPORT form and had made several successful edits of the data on several forms.  The next one I opened for Editing, cleared the data and displayed a BLANK form!  I was rather shocked and worried at first that i lost the data, but when I canceled the Edit, the data was still there.  I logged out, logged back in and it was the same.  Then I found older responses that I had edited before, same result. 

     

    Tried all my other forms and it is the same ....  logged in using three different browsers, still the same.

     

    Please take a look

  • Profile Image
    ashwin_d
    Answered on January 13, 2014 at 09:02 AM

    Hello topsgtusmc,

    I'm sorry for the trouble caused to you.

    I was able to replicate the issue. When I tried to edit submissions of any form it does not populate in the form fields and form loads as blank form.

    I am creating a bug report and sending it to our back end team. We will get back to you as soon as we have any updates from them.

    Thank you!

  • Profile Image
    hkuyasen
    Answered on January 13, 2014 at 09:09 AM

    Same problem of my form...

  • Profile Image
    support@asicentral.com
    Answered on January 13, 2014 at 09:22 AM

    If the number of reports can add some weight to this, then please add me.  We have several reports we need to edit this morning.

    Thank you.

  • Profile Image
    Jeanette
    Answered on January 13, 2014 at 09:36 AM

    Yes, we already reported this to our developers, and they are already taking care of it. Please rest assured the issue will be sorted out ASAP

  • Profile Image
    ashwin_d
    Answered on January 13, 2014 at 09:44 AM

    Hello All,

    As per our back end team, this issue is now resolved. 

    Do check and get back to us if the issue persists.

    Thank you!