need text edit/new line of data resolved please - how do I combine?

  • Profile Image
    cbapexanna
    Asked on January 13, 2014 at 08:55 PM

     

    Hi there - still have not resolved my problem with a text edit creating a new line of data in the visual report.  Not sure why it's doing this or how to combine the data.  I didn't create a new field, just made a text edit.  (It's done it twice now.)  

    http://www.jotform.com/report/40104111095033

     

     

  • Profile Image
    Cesar
    Answered on January 13, 2014 at 11:25 PM

    I'm thinking this is happening due to the Typo change. In which case you may need to manually edit out the typos using the edit button on the submissions page. 

    I have performed it on the following entry which had one for Plano and One for North Dallasa. I have added the North Dallas entry to the one that has Plano (to combine the data) as you described.

    https://cms.jotform.com/uploads/image_upload/image_upload/global/23351_edited.png

    And no duplicate line appeared. Do try to combine the data automatically on one of the 2 duplicates of any other 2 entries. Do let us know if the issue persists. Thank you.

  • Profile Image
    cbapexanna
    Answered on January 16, 2014 at 07:30 AM
    The one you are describing was an actual double submission by the customer, the ones I’m talking about did not make a duplicate entry for me to edit, it’s only showing a duplicate when I generate a visual report. I’m assuming the only way I can manually edit to show correct data is to submit another entry myself and delete the original by the customer. Just wanted to make it clear that it is the visual report that is showing incorrect data, not the submissions. Also the visual report has a field labeled “other” that I think may be the boxes that were NOT checked? This is confusing, as I have to go back and manually count data to be sure that is what this is. Unchecked boxes shouldn’t show up as data on the graph. It’s the visual report that needs tweaking (also would be nice if you had more options on which data displays).

    Anna

    ...
  • Profile Image
    EltonCris
    Answered on January 16, 2014 at 10:45 AM

    Hi Anna,

    Are you referring to this form http://www.jotformpro.com/form/40056931802954?

    I had checked its chart and the data corresponds to the submissions data when I manually checked them on excel.

    Example:

    Firewheel - 38

    Forney - 25

    They are both correct as seen on the visual graph below.

    If there's anything I've missed here or if I am looking into a different form, please let us know.

    Thanks!

  • Profile Image
    cbapexanna
    Answered on January 16, 2014 at 11:10 AM
    Yes, that’s the one. I re-entered the data so it is all correct. It’s the visual report is not loading from the link for others to view. The data is correct – won’t load from visual report.

    I have 3 reports trying to get it to work – has never worked for any of them. Only I can see the data when logged in – no one can see from accessing the link. It just says “loading” then times out as a blank screen.



    ...
  • Profile Image
    cbapexanna
    Answered on January 16, 2014 at 01:30 PM
    Here is another example of the visual report not loading data from the link (different form):

    http://www.jotform.com/report/40154871882055



    ...
  • Profile Image
    Mike_T
    Answered on January 16, 2014 at 04:41 PM

    Thank you for your update. I am going to escalate your original ticket about this issue to our Development Team.