My clients feedback that they cannot download the pdf file after submissions.

  • Profile Image
    hoangphudni
    Asked on June 25, 2021 at 07:26 AM
  • Profile Image
    Yau_C
    Answered on June 25, 2021 at 09:11 AM

    There are six forms in your account.

    Please specify the url of the form which you are referring to.

    Looking forward to your reply.

  • Profile Image
    hoangphudni
    Answered on June 25, 2021 at 09:25 AM
  • Profile Image
    Cecile_A
    Answered on June 25, 2021 at 10:39 AM

    Hi,

    I cloned your form to test but I was unable to replicate the issue.

    Are there any error messages displaying in the form or in the console log when downloading the PDF? If so, kindly send us a screenshot of it.

    Guides:

    https://www.jotform.com/help/438-how-to-post-screenshots-to-our-support-forum

    https://www.jotform.com/help/453-how-to-get-a-console-report-from-most-common-browsers

    I have cleared your form caches. Could you please try clearing your browser's cache as well?

    If the issue persists, kindly let us know.

    Thank you.

  • Profile Image
    hoangphudni
    Answered on June 25, 2021 at 11:34 AM

    Please refer to the video.

    I mean the pdf file (original one), sometimes it is working but sometimes not.

    And how can I solve this?

    Video: https://youtu.be/cYz92QizHRU


  • Profile Image
    Gaetan_B
    Answered on June 25, 2021 at 03:56 PM

    Hello,

    Thank you for the video it helps a lot.


    I have tried a few things but haven't been able to solve it directly.

    I still get the same as you on some PDF:

    1624650717_60d633ddb1c01_


    I will ask our backend team to have a look into this.


    Do you know if you have the same on other forms?


    Best regards

  • Profile Image
    hoangphudni
    Answered on June 25, 2021 at 11:41 PM

    I cloned the form and I got the same thing. I think you should work with Jotform backend team. It's a serious problem.

    Hope to have your response soon.

  • Profile Image
    Yau_C
    Answered on June 26, 2021 at 12:57 AM

    Hi,

    This bug has already been reported to our backend team.

    They will be in touch with you once it's fixed. Our apologies for the inconvenience.

  • Profile Image
    hoangphudni
    Answered on June 27, 2021 at 10:43 AM

    Hi Yau_C,

    Thank you for your response. Please let me know as soon as possible, 'cause I am going on with my project.