adding images to custom thank you

  • Profile Image
    lindasiegel
    Asked on June 29, 2011 at 01:12 PM
  • Profile Image
    abajan
    Answered on June 30, 2011 at 07:29 PM

    Hi Linda

    Thanks for asking. In order to include an image in the custom thank you page, the image first has to exist somewhere online. So, if you have a picture stored locally (which is to say, on your computer) and want to have it displayed on the thank you page (or even as the thank you page, in the case of the the Custom URL, if so desired) it should first be uploaded to an image hosting service like ImageShack. Please see their FAQ for details.

    After uploading the image to your ImageShack account, you will be provided with a URL (Internet address) that links directly to it. That is the URL being requested by the Thank You Page Wizard.

    Should you need additional help with this or any other aspect of your form(s) please feel free to post your query.


    ~ Wayne

  • Profile Image
    lindasiegel
    Answered on July 01, 2011 at 10:18 AM
    Hi and thanks. I uploaded to ImageShack, but it still does not show up in
    custom thank you. Do you have a description for the dimensions requested?

    Best regards,

    Linda
    Linda Siegel
    Siegel Photography
    908-410-3441
    www.siegelphotography.com
    linda@siegelphotography.com





  • Profile Image
    lindasiegel
    Answered on July 01, 2011 at 10:20 AM

    Hi and thanks.  I uploaded to ImageShack, but it still does not show up in custom thank you.  Do you have a description for the dimensions requested? 
     

  • Profile Image
    lindasiegel
    Answered on July 01, 2011 at 10:28 AM

    Here's the link from imageshack (tho not entirely sure which to use) http://imageshack.us/photo/my-images/42/logoazh.jpg/  ... want it to fit over message..  

  • Profile Image
    lindasiegel
    Answered on July 01, 2011 at 10:32 AM

    So which code do I use for jotform custom thank you... that's prob the right question:)

  • Profile Image
    allanftd
    Answered on July 01, 2011 at 01:14 PM

    Hi lindasiegel,

    Kindly remove the last slash "/" in the Imageshack URL of the image so that it becomes just:

    http://img42.imageshack.us/img42/2347/logoazh.jpg

    Please try again and let us know if it works this time or not. Thank you for using JotForm!

    JOTFORM SUPPORT

  • Profile Image
    lindasiegel
    Answered on July 01, 2011 at 02:29 PM

    Working thanks!  Now trying a bit more formatting to make it look good and that should be it! 

  • Profile Image
    allanftd
    Answered on July 01, 2011 at 10:05 PM

    That's good to know lindaseigel, you're welcome! We look forward to serving you again soon.

    Thank you for using JotForm!

    JOTFORM SUPPORT 

  • Profile Image
    abajan
    Answered on July 02, 2011 at 08:48 AM

    Hi again Linda

    I have noticed a few things about your form that you might want to have a look at. Please see this link.

    Thanks.


    ~ Wayne