Submitted answers not showing up in notification

  • Profile Image
    dcowan
    Asked on June 29, 2011 at 03:19 PM

    What I type shows fine in preview but when I sumit the form I get

     

     

    JotForm.com

     

     

     

    Question 

    Answer 

    Month and Year

    --

    Print Name

     
     
         

     Where did my text go?

  • Profile Image
    abajan
    Answered on June 29, 2011 at 10:06 PM

    Hi dcowan

    Since your post above, did you do something to correct the problem? I asked because when I tested a clone of your form, the answers were displayed okay in my inbox. Plus, when I ran a test on your own form, even though I obviously could not see the notification in your email, the test submission showed up on the Submissions page for that form just fine, while I could see from the records that the ones before mine had the problem to which you referred.

    Incidentally, on completion of the test, I reset your submission count to what it was before: 23.

    Please let us know if this issue has been resolved.

    Thanks.


    ~ Wayne

  • Profile Image
    allanftd
    Answered on June 29, 2011 at 10:17 PM

    Hi dcowan,

    I checked the submissions of this form but all of them had no answers (except the latest one which was submitted by a JotForm Support colleague), hence you will also receive email notifications with no answers (like the one you provided in your first email).

    Kindly retest again and let us know  if it works this time. Thank you for using JotForm!

    JOTFORM SUPPORT