Manual Prefill: prefilled Time is not being submitted

  • Profile Image
    rvanderkraats
    Asked on July 09, 2021 at 08:23 AM

    Hello support,

    When making a prefilled form with a prefilled time, the time is not saved correctly. After sharing the report the time is visible on the form. But when the user filled in the rest of the form and pressed send. The time is not saved or not saved correctly in the submission....

  • Profile Image
    ashwin_d
    Answered on July 09, 2021 at 09:54 AM

    I am sorry for the trouble caused to you. I would suggest you please share the form prefill URL you are using to populate time, and we will take a look.

    We will wait for your response.

  • Profile Image
    rvanderkraats
    Answered on July 09, 2021 at 02:47 PM

    Hi,

    These are two examples:

    https://form.jotform.com/211822453643351/prefill/60e69d43b6c1823d1a1f4971cd9c

    https://form.jotform.com/211822453643351/prefill/60e69dd0dd0f1255af64ba215335

    the field "Aangemeld op" is filled in the prefill, but after submission they are empty... the submission links are:

    https://eu.jotform.com/inbox/211822453643351/5015427766817802465

    https://eu.jotform.com/inbox/211822453643351/5015490916817222212

    We tested this a few times and the problem comes up on every submission. You will see that most of the submission now have a value in the field "Aangemeld op" but thats because we are filling them manually afterwards.



  • Profile Image
    Welvin
    Answered on July 09, 2021 at 04:37 PM

    I was able to replicate this problem after a few tries. It's indeed not saving the prefilled Time even though it's present in the form.

    I have escalated this ticket to our backend team for review of this matter. We'll keep you posted.

    Thank you for reporting.

  • Profile Image
    rvanderkraats
    Answered on July 12, 2021 at 04:06 AM

    Hi Support,

    I got an email just know with a question, but i dont see it in the portal... nontheless here is your answer.

    The problem of this issue is for the manual prefill. I tried the table prefill this morning to check if i could work around the issue of the manual prefill... but the same issue arrises when i use the table! Only it works the exact opposit. When i fill in a time in column "Aangemeld op", the time does not show on the prefill form...


    In summary:

    • Manual pre-filling the field "Aangemeld op", the time value shows in the form but is not saved after a user submitted the pre-filled form.
    • Table pre-filling the field "Aangemeld op", the time does not even show in the form, the field stays empty.
  • Profile Image
    Richie_P
    Answered on July 12, 2021 at 06:00 AM

    Hello, my colleague has escalated your ticket https://www.jotform.com/answers/3210979 to our back-end team for further investigation.

    Once we have further information, you will be notified.

    Thank you.