Hi I setup a rental application for my property website and for some reason the application only appears in chrome, and not the other browsers?

  • Profile Image
    shnu123
    Asked on January 29, 2014 at 01:19 PM
  • Profile Image
    ardy0689
    Answered on January 29, 2014 at 02:21 PM

    Thank you for contacting us on this forum. I tested your form using the standalone URL http://www.jotform.us/form/23656439842160 and it is working fine. Can you please share us your website or the webpage URL where you embedded this form so that we can further investigate. Thank you

  • Profile Image
    EliezerN
    Answered on January 29, 2014 at 03:32 PM

    @shnu123

    Your last reply did not reach us. Kindly resend it using this link at this time: http://www.jotform.com/answers/325113

    Thanks

  • Profile Image
    shimi 
    Answered on January 29, 2014 at 03:37 PM

    www.olivetreemanagement.com go to rental application tab.

    only works in chrome the link and not in other browsers

  • Profile Image
    jonathan
    Answered on January 29, 2014 at 04:39 PM

    Hi,

    Was there any error message when you tried it on other browsers aside from Chrome?

    Aside from Chrome, I tried on my IE9 and Firefox browser, it works just fine though

     

     

    Please try clearing also your browser's cache. See if it makes any difference.

    Give us more details if issue still persist.

    Thanks.

  • Profile Image
    TitusN
    Answered on January 29, 2014 at 06:47 PM

    It looks like you tried to respond, unfortunately your response did not reach us.

    Please try again by clicking this link.

    Thanks