Help with form

  • Profile Image
    Puricode
    Asked on January 29, 2014 at 03:12 PM

    I had this form created by someone at jotform, but the text and email names are not showing up when I add the form to my site, can someone help me?

  • Profile Image
    BDAVID
    Answered on January 29, 2014 at 04:24 PM

    Hi, could yo please provide us with the URL of your site where the form is embedded fo us to check further? 

  • Profile Image
    Puricode
    Answered on January 29, 2014 at 05:04 PM

    http://expressrunn.com/

  • Profile Image
    Answered on January 29, 2014 at 05:46 PM

    Upon checking I can see that the value is missign on the code:

    I added it and it showed on the site,  I can see that you downloaded the full source code and add it to you site, so you will need to add it on your code.

  • Profile Image
    Puricode
    Answered on January 29, 2014 at 06:05 PM

    How do I add the value ?

  • Profile Image
    Puricode
    Answered on January 29, 2014 at 06:10 PM

    That is not what I wanted, i want placeholder text in there 

  • Profile Image
    jonathan
    Answered on January 29, 2014 at 08:01 PM

    Hi,

    This is the form http://form.jotformpro.com/form/40285078512958

    This is how I see it in your website http://expressrunn.com/

     

     

    I think the form is working just fine. You can see the placeholder text Name and E-mail inside the input box. This is the result of the current injected CSS codes in your form

     

        /* Injected CSS Code */

    .form-label-top

    {

    display:none !important;

    }

    .form-textbox

    {

    width: 500px !important;

    height:40px !important;

    }

    .form-submit-button

    {

    width: 500px !important;

    height:40px !important;

    position:relative !important;

    left:-151px !important;

    }

    .form-all input,select {

    border: 1px solid #b7bbbd;

    -webkit-border-radius: 5px;

    -moz-border-radius: 5px;

    border-radius: 5px;

    padding: 4px;

    width: 140px;

    }

        /* Injected CSS Code */

     

     

    Can you please tell us if you still have issue with the current setup?

    Thanks.