Form preview is empty but fields are present when you edit the form

  • Profile Image
    vossilius
    Asked on February 14, 2014 at 08:46 PM

    Hi there,

     

    My first form I created was only shown partially in Preview so that I deleted it in the end and started from scratch. On the second trial the Preview keeps empty. I have tried different browsers, cleaning cache etc. but no luck.

     

    Can you please help?

     

    Thanks and Regards,

    Tom

  • Profile Image
    Cesar
    Answered on February 14, 2014 at 09:12 PM

    I have tested the form on your account. I am able to see the form on the preview at this time.

    https://shots.jotform.com/cesar/screens/previewseenquote.png

     

    kindly provide a screenshot of how it displays on your system. Also, is it possible to try your account on another workstation. As you have already tried different browsers on your system. 

    Do let us know if the issue persists. Thank you.

     

    Related Article:
    how to Clear the Browser's Cache 

  • Profile Image
    vossilius
    Answered on February 14, 2014 at 09:56 PM

    Thanks for your fast response.

    I have tried on my Macbook and on iMac; both the same. Also when I embed the form into facebook, the preview looks the same.

    The 'Request Quote' form is completely blank, the other only show the picture and submit button.

     

    Cheers,

    Thomas

  • Profile Image
    Welvin
    Answered on February 15, 2014 at 03:33 AM

    Hi Thomas,

    I am able to see the issue to your form when I view it using this links:

    http://www.jotform.me/form/40443903314446

    http://www.jotform.me/form/40447700029448

    I don't have the idea why this is happening to your form. I am using the same jotform.me domain and I was able to view my forms without any issues. I've cloned the forms into your account, and the cloned version preview seems to work okay. For now, please use the clone version while I have this thread forwarded to our developers.

    Clone Form URL's:

    http://www.jotform.me/form/40452010137438

    http://www.jotform.me/form/40451681977463

    Thanks

  • Profile Image
    Welvin
    Answered on February 16, 2014 at 03:39 PM

    Hello,

    Thanks for your patience waiting for our updates. This issue is now fixed. Kindly check and inform us if you see any problems.

    Thanks